Archived

This topic is now archived and is closed to further replies.

ysfsim

Massive Frame Rate Drop on Runway

Recommended Posts

Hi I am new to this program. I got it to work and it is great, however, there is a problem. The checklists and procedures are fine but when I say "runway entry procedures" and enter the runway, I loose so much frame rates that FSX starts to lag. It lags almost all the way to my destination but gets better near landing. Why is this happening? My windows 7 is north american and my speech recog is in us-english. If I fly without fs2crew there is no framerate problem but flights become bland without a FO. This problem is keeping me from buying the emergency and other Fs2crew products. Please help me!!!!!!!!

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Glad you like it.

 

It's not FS2Crew, it's the FO's side VSD that's the issue.

 

From the manual:

 

Solution:
 

  1. There is a bug in the PMDG 737 NGX asociated with the FO's VSD display.   The FO's VSD triggers 'event flooding' when it's turned on.   The solution is to disable the FO's VSD via the PMDG options menu.  
  2. You can also stop FS2Crew from turning on the VSD by opening this file located in App Data with Notepad:


    Users\-----  YOUR USER NAME HERE ------\AppData\Roaming\FS2Crew2010\Versions\PMDG737NGX\SavedData\FS2CrewData.ini


    Change:  DisableVSD = 0 to  DisableVSD =1

Share this post


Link to post
Share on other sites

 

Glad you like it.

 

It's not FS2Crew, it's the FO's side VSD that's the issue.

 

From the manual:

 

Solution:

 

  1. There is a bug in the PMDG 737 NGX asociated with the FO's VSD display.   The FO's VSD triggers 'event flooding' when it's turned on.   The solution is to disable the FO's VSD via the PMDG options menu.  
  2. You can also stop FS2Crew from turning on the VSD by opening this file located in App Data with Notepad:

     

     

    Users\-----  YOUR USER NAME HERE ------\AppData\Roaming\FS2Crew2010\Versions\PMDG737NGX\SavedData\FS2CrewData.ini

     

     

    Change:  DisableVSD = 0 to  DisableVSD =1

 

Thanks for that,Bryan.

Share this post


Link to post
Share on other sites

 

Glad you like it.

 

It's not FS2Crew, it's the FO's side VSD that's the issue.

 

From the manual:

 

Solution:

 

  1. There is a bug in the PMDG 737 NGX asociated with the FO's VSD display.   The FO's VSD triggers 'event flooding' when it's turned on.   The solution is to disable the FO's VSD via the PMDG options menu.  
  2. You can also stop FS2Crew from turning on the VSD by opening this file located in App Data with Notepad:

     

     

    Users\-----  YOUR USER NAME HERE ------\AppData\Roaming\FS2Crew2010\Versions\PMDG737NGX\SavedData\FS2CrewData.ini

     

     

    Change:  DisableVSD = 0 to  DisableVSD =1

 

Thanks for the response. I will try it. BTW is the VSD the vertical profile window that opens inside the HSI?

Share this post


Link to post
Share on other sites

BTW is the VSD the vertical profile window that opens inside the HSI?

 

No, it's on the FO's side PFD... it shows terrain in front of the aircraft.

Share this post


Link to post
Share on other sites