Archived

This topic is now archived and is closed to further replies.

red259

Auto pilot refuses to engage

Recommended Posts

I'm not sure what the problem is but I am getting extremely frustrated. All of a sudden I am unable to engage my auto pilot after takeoff. The only thing I am doing differently is using vox atc. I didn't have this issue in the demo. I take off and lnav and vnav light up when I press them but command A will not engage at all. This problem is now happening every flight. 

 

Chris H

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

at what height  are you  trying  to engage  the a/p  and  are you flying  level  when  trying  to  select it

Share this post


Link to post
Share on other sites

If you have Realistic AP engagement checked in Options then you should trim the airplane in order not to have pressure on the yoke before engaging the autopilot.Cheers

Share this post


Link to post
Share on other sites

If you have Realistic AP engagement checked in Options then you should trim the airplane in order not to have pressure on the yoke before engaging the autopilot.Cheers

Yes, this was checked off and I discovered it in another post. All the same I was waiting a bit until I got higher to engage AP and I always use the appropriate amount of trim. Making the change in the settings fixed the situation.

Share this post


Link to post
Share on other sites

Sometimes you will need to use the (not realistic AP engagement) if your yoke/stick gets 'noise'. Another option is making a larger null zone so that you ensure that the control yoke shows up as "neutral" when centred instead of slightly off centre. ( to eliminate control spikes etc).

 

If you are using a control yoke or joystick that is introducing spikes or signal when it's in a neutral position (common when equipment starts getting older and the springs less tight/movement detection less accurate) then either adding a larger null zone in FSX Controller settings, FSUICP, or using the Realistic AP engagement option un-ticked may be the best options available. (I'v gone for the first of these options so far and it seems to have worked.)

 

I'm not sure but, I think the Realistic AP engagement option may change the way the control stick/yoke can disengage autopilot modes when moved. (Usually moving the yoke will change the Autopilot from a Command mode to a CWS mode or even completley disengaged depending on how much the yoke is moved).

Share this post


Link to post
Share on other sites