Archived

This topic is now archived and is closed to further replies.

MED1473

mute crew

Recommended Posts

Hi all.

In my recent two flights on the 600 model I realized that my co-pilot and cabin/ground crew are not audible anymore.

They (I think) perform their tasks as normal, but they're completely mute. Has anybody had a similar issue and knows the solution?

Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You mean the sound stopped working or they just didn't respond to your commands?

 

If sound, please double check your audio settings.  You must have changed something since you said it worked before.

Share this post


Link to post
Share on other sites

Hi Brian! Thank you for the reply. All the crew basically stopped talking. They'd still carry out their duties (from what I could tell) but I couldn't hear their voices. Initially I thought it could be a problem with the CFG panel and the fact that I unplugged and plugged back my headphones, but when it was not solved I just reinstalled both the NGX and emergency versions and it solved it. Weird. Happy it's gone! Thank you!

Share this post


Link to post
Share on other sites

I have recently had exactly the same issue. A post on the General FS2Crew forum alerted me to a fellow who had a Realtek audio card (which I do) with a similar issue. He used the Realtek Audio Manager (via the Windows Control Panel) to set his configuration from 5.1 to stereo. I did this, exited, reboooted, went back into the Realtek Audio manager and set 5.1 again. Now it all works OK again and I can hear the FO, FA, ground crew etc. Happy days!

 

Hope this helps others.

Share this post


Link to post
Share on other sites

I've got the same problem with pmdg737 and pmdg747.

 

I'm gonna try this out.

Thanks!

 

Rob Quenel

Share this post


Link to post
Share on other sites

It'll work :-)

 

This is documented in the manual.

Share this post


Link to post
Share on other sites