Archived

This topic is now archived and is closed to further replies.

tsa101

about the Operations Center,how to solve this?

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

Guessing that you have to reload the T7 into your FSX situation with an active internet connection and your activation code (from the purchase confirmation e-mail) ready.

Share this post


Link to post
Share on other sites

Guessing that you have to reload the T7 into your FSX situation with an active internet connection and your activation code (from the purchase confirmation e-mail) ready.

unregister first?

and then reinstall T7?

Share this post


Link to post
Share on other sites

Your screenshots state it's not yet registered.

 

Installation, starting the operations centre and registration are completely separated from one another so I'd reckon uninstalling isn't needed, either.

Share this post


Link to post
Share on other sites

Your screenshots state it's not yet registered.

 

Installation, starting the operations centre and registration are completely separated from one another so I'd reckon uninstalling isn't needed, either.

ok i'm try it now

Share this post


Link to post
Share on other sites

Your screenshots state it's not yet registered.

 

Installation, starting the operations centre and registration are completely separated from one another so I'd reckon uninstalling isn't needed, either.

the problem still in here not slove

Share this post


Link to post
Share on other sites

Sorry for that. I'd suggest you submit a ticket to PMDG via their ticket system/website support section and provide the link to your topic here.

Share this post


Link to post
Share on other sites

Sorry for that. I'd suggest you submit a ticket to PMDG via their ticket system/website support section and provide the link to your topic here.

thanks alot

Share this post


Link to post
Share on other sites

The problem is already known http://forum.avsim.net/topic/418750-pmdg-777-issue-tracking-thread/, you need to open a ticket with the cab-file you can generate inside the PMDG OP Center (under Tools) and submit this file to PMDG. The more submit a ticket the easier it is for PMDG support to track down the problem and find a solution. Only posting here in the forum does not help a lot.

 

Regards

 

Ralf

 

Quote from Ryan:

 

 

 

- PMDG Operations Center not recognizing the NGX or 777 as installed.

  • If you are getting this issue, please create a support package via the Tools page (click the "gear" icon in the upper right corner of the program) and either attach the resulting .cab file in a support ticket or email it directly to me at rmaziarz@precisionmanuals.com and I'll pass it along to Matt for debugging.

 

  •  

Share this post


Link to post
Share on other sites

 

The problem is already known http://forum.avsim.net/topic/418750-pmdg-777-issue-tracking-thread/, you need to open a ticket with the cab-file you can generate inside the PMDG OP Center (under Tools) and submit this file to PMDG. The more submit a ticket the easier it is for PMDG support to track down the problem and find a solution. Only posting here in the forum does not help a lot.

 

Regards

 

Ralf

 

Quote from Ryan:

 

 

 

  •  

 

Send the file to rmaziarz@precisionmanuals.com???

Kindly check your FW Settings and take care nothing is blocked.

Is checked the Firewall is nothing blocked

Share this post


Link to post
Share on other sites

Where can I find the Cab file?

 

By reading the above mentioned link, especially for you:

 

Quote from Ryan:

 

via the Tools page (click the "gear" icon in the upper right corner of the program) and either attach the resulting .cab file in a support ticket or email it directly to me at rmaziarz@precisionmanuals.com and I'll pass it along to Matt for debugging

 

 

the program means the PMDG Operation Center

 

Regards

 

Ralf

Share this post


Link to post
Share on other sites

Unfortunately I had already read this comment and still couldn't find any solution. This is how it looks with me. When pressing one of the blue buttons it asks me to browse for the cab file, but couldn't find any such file in my pmdg/fsx folders.

Share this post


Link to post
Share on other sites

The cab-file is not there yet, you have to crate it via the PMDG OP Center. You have to press the blue button in the second portion (that one below the portion with the Ops Center modules, don't know why you have no letters there, mine is labeled "create package") then you have to browse to the location where you want the cab-file, which will be generated afterwards, to be stored. Then you can send the cab-file, which you will find then in your selected location to PMDG support. One note: It seems that cab-files are not allowed to be attached via the support ticket system, so I suggest to send it via Email to the adress of Ryan (mentioned in the support thread) or create a zip-file from the cab-file, then it works too with the ticket system.

 

Regards

 

Ralf

Share this post


Link to post
Share on other sites