Archived

This topic is now archived and is closed to further replies.

AirCanada777

Blurred textures in the virtual cockpit

Recommended Posts

Hey guys!

I've bought the Pmdg 777 and it's really great, but i have one problem. When I'm in the virtual cockpit and i'm looking at the overhead panel, the textures are blurred. When I zoom in, they become sharp. I'm running fsx as an administrator, the graphics are all on high and I've tried "Nvidia Inspector", but all of these points didn't work :( . Has anybody a solution for this problem? I'm happy about all answers!

 

 

Sincerely,

 

Michael Trummer

 

 

Please excuse my mistakes, I'm new here :pardon:

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Could you perhaps post a comparative photo of the two so we can have a better look?

 

Are you running fsx at your native monitor resolution? Downscaling might cause these issues

Share this post


Link to post
Share on other sites

Also, what system have you got? CPU/GPU? Do you have the same issue on the NGX (if you have it)?

Share this post


Link to post
Share on other sites

I've have the same issue with the NGX. It is just something I got used to. I believe it is due to using a lower-end GPU. Now for anyone asking, my system specs are to the left. I am using 2048x2048HD texture settings in the FSX.cfg, Very High global resolution.

 

I can't upgrade unfortunately (it's a laptop), but chances are its the GPU, and it is just something I've gotten used to.

 

-Tom H

Share this post


Link to post
Share on other sites

Could you perhaps post a comparative photo of the two so we can have a better look?

 

Are you running fsx at your native monitor resolution? Downscaling might cause these issues

There's something wrong with fraps, so i can't take pictures :(

I've have the same issue with the NGX. It is just something I got used to. I believe it is due to using a lower-end GPU. Now for anyone asking, my system specs are to the left. I am using 2048x2048HD texture settings in the FSX.cfg, Very High global resolution.

 

I can't upgrade unfortunately (it's a laptop), but chances are its the GPU, and it is just something I've gotten used to.

 

-Tom H

Okay, I think that's it. I hope that I'll get used to it, too ;)

Share this post


Link to post
Share on other sites

There's something wrong with fraps, so i can't take pictures :(

 

Just press 'V' in FSX - will save a photo in My Pictures > Flight Simulator X Files

Share this post


Link to post
Share on other sites

so only way is zoon deeper ??

 

I personally use 0.7 zoom, but if you want a zoom as realistic as possible you should be looking at a zoom level between 0.8 and 1.0

Share this post


Link to post
Share on other sites

 

 


so only way is zoon deeper ??

 

Yeah - you're asking your computer to draw a line, and then compress that line because your zoom is so far out.  Of course it's going to blur it some.  It's drawing the line for zoom 1.0, not zoom 0.6...

Share this post


Link to post
Share on other sites

wel i always use this zoom on all planes and its fine exept this plane.

 

I don't believe that.  I think you're just noticing it because this plane is new.  I'm really not seeing much of an issue in the screenshot you posted, anyway.  Post a screenshot of your NGX at 0.60 zoom and I can guarantee people here will probably say they look the same.

Share this post


Link to post
Share on other sites