Archived

This topic is now archived and is closed to further replies.

Dan208B

Odd VNAV Throttle Behavior

Recommended Posts

I'm having a weird problem when descending with VNAV. If I let the aircraft reach top of descent and start down on it's own in VNAV, everything works normally and the power reduces to idle smoothly. However, if I use the "descend now" function, it will start down slowly and reduce power a little bit like it's supposed to, and when it catches up with the VNAV profile and captures the path for a steeper descent, the throttle mode switches to "hold" and will overspeed if I don't manually reduce power to idle. Perhaps I've missed something, but I believe it's supposed to retard to idle at this point on it's own. Any input would be greatly appreciated!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm having a weird problem when descending with VNAV. If I let the aircraft reach top of descent and start down on it's own in VNAV, everything works normally and the power reduces to idle smoothly. However, if I use the "descend now" function, it will start down slowly and reduce power a little bit like it's supposed to, and when it catches up with the VNAV profile and captures the path for a steeper descent, the throttle mode switches to "hold" and will overspeed if I don't manually reduce power to idle. Perhaps I've missed something, but I believe it's supposed to retard to idle at this point on it's own. Any input would be greatly appreciated!

If your using a hardware throttle, be sure you bring it back to idle as well else you will get this problem. Its in the manual somewhere, I think it was the tutorial. 

Share this post


Link to post
Share on other sites