Jump to content

Archived

This topic is now archived and is closed to further replies.

doublebubble

DX10 & Sweetfx settings

Recommended Posts

If anyone is running sweetfx with the DX10 fixer installed would you like to share some sweetfx settings? I had sweetfx set up really nice in DX9 but its horribly pixilated with DX10 been fidileing around and not getting anywhere and should SMAA been turned off in sweetfx or not?

 

Cheers Rod.

Share this post


Link to post
Share on other sites

Here are mine. I'm very happy with my settings, looks real stunning.

But if I try someone else's it doesn't look very good most of the time, so I'm guessing it is somewhat dependent on several factors, like monitor, videocard, driver etc..

 

But you are welcome to try mine, I've put in a lot of time to get it right.


Mark

Share this post


Link to post
Share on other sites

Thanks Mark will give them a shot, Feel like I'm heading into another tweaking fest just after getting DX9 just right oh well.

 

Cheers Rod.

Share this post


Link to post
Share on other sites

Hello, i tried your settings but this is the result:

qalr.jpg

 

I use DX10 Scenery Fixer and with any kind of preset for SweetFX i have a result like this!

Could anyone help me?

Thanks

Share this post


Link to post
Share on other sites

Hello, i tried your settings but this is the result:

 

qalr.jpg

 

I use DX10 Scenery Fixer and with any kind of preset for SweetFX i have a result like this!

 

Could anyone help me?

Thanks

You have a wrong sweetfx setting. Try remove dxgi.dll from the fsx main folder.


Zicheng Cai

Share this post


Link to post
Share on other sites

  :huh:   He won't have any SweetFX effects if he removes the DX10 dll!!

 

Fabio must have these settings enabled in order to get a normal pic. Once this is done it will brighten up properly. The way he has it now is the default setting.

 

// Set to 1 for ON or 0 for OFF

#define USE_SMAA_ANTIALIASING 1    //[0 or 1] SMAA Anti-aliasing :

 

I don't remember if Vibrance is on or off in order to get the "normal brightness". Mine is on at this moment, and this is how it looks:

 

#define USE_VIBRANCE      1 //[0 or 1] Vibrance 

 

To get these settings without using the crazy GUI interface just open up "SweetFX_settings.txt" (in the fsx root folder) and edit the two line to a "1", instead of a zero.

 

OK!

 

pj

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,590.00 of $25,000.00 Donate Now
×
×
  • Create New...