Archived

This topic is now archived and is closed to further replies.

bouma1874

Won't engage AP until in cruise mode?

Recommended Posts

Just baffling one to me ATM. Iv flew the 737ngx for a while now, but at the moment it won't engage the AP until the the engines are in cruise mode or at cruise altitude.

 

I have fs2crew for the checklists and always start frm cold/dark state.

 

The lnav and vnav both engage but are obviously inaffective until I can engage cmd A.

 

Any ideas?

 

Thnx

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I just went through the same problem. After pulling out some hair I decided to check the calibration of my stick in the FSX controls section and sure enough it was way out causing me to be effectively very out of trim especially while climbing.

Share this post


Link to post
Share on other sites

Thanks zoran for the response .

 

Is it possible to have the same problem if I'm using keyboard controls? I don't have a joy stick (very amateur I kno lol)

Share this post


Link to post
Share on other sites

Thanks zoran for the response .

 

Is it possible to have the same problem if I'm using keyboard controls? I don't have a joy stick (very amateur I kno lol)

LOL come to think of it you dont need a joystick with fs2crew. I can complete a full flight and aoutoland on voice command alone :-)

Okay well your problem is not calibration then. 

Share this post


Link to post
Share on other sites

LOL come to think of it you dont need a joystick with fs2crew. I can complete a full flight and aoutoland on voice command alone :-)

Okay well your problem is not calibration then.

Haha, it is an awesome bit of kit

Share this post


Link to post
Share on other sites

Press numpad 5 to centre the (virtual) yoke.

 

If you have pressed numpad 2 to "pull back" on the yoke, and not released the "back pressure" (ie pressed 8 the exact right amount of times to counter the "2") then the yoke will be deflected toward the pilot seat (chest, crotch, stomach). The Autopilot cannot engage with this back-pressure applied to the yoke (pressing numpad 2 is 'pulling the yoke back' as far as FSX is concerned, and it holds that 'pulling back' until numpad 5 or 8 is pressed)

 

Confirm you have climbed 500ft above the ground, press numpad 5, use numpad 1 and 7 to trim out the likely pitch movement, press 5 again to confirm everything is centred, then engage autopilot...

 

Either that or disable realisitc autopilot engagement in the PMDG options in the FMC menu.

Share this post


Link to post
Share on other sites

Press numpad 5 to centre the (virtual) yoke.

 

If you have pressed numpad 2 to "pull back" on the yoke, and not released the "back pressure" (ie pressed 8 the exact right amount of times to counter the "2") then the yoke will be deflected toward the pilot seat (chest, crotch, stomach). The Autopilot cannot engage with this back-pressure applied to the yoke (pressing numpad 2 is 'pulling the yoke back' as far as FSX is concerned, and it holds that 'pulling back' until numpad 5 or 8 is pressed)

 

Confirm you have climbed 500ft above the ground, press numpad 5, use numpad 1 and 7 to trim out the likely pitch movement, press 5 again to confirm everything is centred, then engage autopilot...

 

Either that or disable realisitc autopilot engagement in the PMDG options in the FMC menu.

Thanks hopskip...il giv it a try

Press numpad 5 to centre the (virtual) yoke.

 

If you have pressed numpad 2 to "pull back" on the yoke, and not released the "back pressure" (ie pressed 8 the exact right amount of times to counter the "2") then the yoke will be deflected toward the pilot seat (chest, crotch, stomach). The Autopilot cannot engage with this back-pressure applied to the yoke (pressing numpad 2 is 'pulling the yoke back' as far as FSX is concerned, and it holds that 'pulling back' until numpad 5 or 8 is pressed)

 

Confirm you have climbed 500ft above the ground, press numpad 5, use numpad 1 and 7 to trim out the likely pitch movement, press 5 again to confirm everything is centred, then engage autopilot...

 

Either that or disable realisitc autopilot engagement in the PMDG options in the FMC menu.

Thanks hopskip...il giv it a try

Share this post


Link to post
Share on other sites

Autopilot will only engage if the aircraft is in trim and flying more or less straight and level.  Use PMDG options in FMC menu to disable realistic autopilot engagement..

Share this post


Link to post
Share on other sites

As long as the aircraft is in trim before the A/P is engaged it doesn't matter if you are climbing, cruising or descending.  The main point being that the pressure is taken off the yoke as hopskip described.

 

Rob

Share this post


Link to post
Share on other sites