Archived

This topic is now archived and is closed to further replies.

severniae

Recommended AA settings for a EVGA GTX 770 4GB

Recommended Posts

Hi All,

 

I've finally decided to switch back to nVidia after a couple of years of using ATI (and having many problems with it!)

 

So decided to go back to trying DX10 - first impressions on the new card are "WOW" its about 10x better and I'm not seeing any delay loading textures, not a single stutter and even when using the NGX i get a steady (locked) 25FPS - I couldn't be happier apart from one thing....

 

The AA - whilst much better than my attempts when using my old card, still isn't as sharp as it should be. I'm getting some shimmers and jaggies in the cockpit. I've tried a few settings in the nVidia inspector, but I must say whatever I do in there it doesn't seem to have a noticeable effect on the in game AA at all... Given that many people here report good results I suspect I'm doing something very wrong...

 

Many thanks,

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

4xMSAA + 4xSGSS should do the trick. It's also what the majority of the community uses.

 

I'd switch out that gpu for a mid-high end. Also, mind that p3d 2.0 will be dx11 ready so more tasks will be shifted to the gpu, hence a higher end gpu should be a good investment for the future anyhow.

Share this post


Link to post

Hi Adi,

 

Just to check, where/how do I set these settings? Is it in the FSX.cfg or in the inspector? Also I've done numerous tests and can't make anything I set in Nvidia inspector have the slightest effect on FS.

Share this post


Link to post

First, make sure that in NV control panel, the fsx profile is completely default. Also if you use ENB or Sweet FX, make sure none of them apply anti aliasing. Once you're sure these are all Off, you can boot FSX and check for jaggies. If it's all jagged up, then no AA is applied. However, sometimes, AA can be partially applied, then you'd see jaggies but not as much as you'd with AA completely Off. It happens when AA is not set correctly.

 

So, in FSX menu, make sure AA is unchecked.

 

Then, close fsx and start Inspector.

 

Go to 'MS Flight Simulator X' profile and apply accordingly (make sure you have NVI 1.9.7.2):

 

nvidia_20130930_234741.png

 

Ofc, you can always go up from 4x to 8x, but testing it several times shows no noticeable improvement over 4x. Should you decide to change AA settings, make sure the multiplier stays equal. E.g., 4xMSAA + 4xSGSS / 8xMSAA + 8xSGSS etc'.

Share this post


Link to post

Adi, you say to uncheck AA in FSX - I was under the impression that to get any AA at all in Dx10 it needs to be ticked?

Share this post


Link to post

I'm sorry but I may have slightly mislead you. The above post relates to dx9 mostly.

 

To enable AA for DX10 follow the DX10 how-to guide or if you bought the dx10 fixer, use it's manual. :)

Share this post


Link to post

Just use the dx10 fixer and set it to 4x the use Nvidia Inspector to set 4SGSS.

Share this post


Link to post

I'm currently a little sceptical that setting 4 x SGSS in the nvidia inspector has any effect at-all on FSX - I've changed the settings from 0 all the way up to 8 x SGSS and it had no noticeable effect on the level of anti-aliasing in FSX at all. The image quality was the same each time. Like I said it is nowhere near as bad as it was with my old 6790 - but still not nearly as clear as it is with DX9.

 

Can anyone verify that settings in NV Inspector actually have an effect on FSX??

 

Thanks,

Share this post


Link to post

.......Can anyone verify that settings in NV Inspector actually have an effect on FSX??......

 

Of course it has effects to FSX but you have to make your changes in the FSX profile and click "apply" after doing it!!!

Spirit

Share this post


Link to post

Hi Spirit,

 

I've indeed been doing that - I've now done over 10 tests, with various configurations, all made in the FSX profile and then applied. Each time there has been no noticeable visual affect at all. The areas that were shimmering before the change, continue to shimmer.

 

I'm not saying I don't think it works, I'm just not sure how others are achieving it....

 

Edit - Is it possible someone with comparable hardware could please link me to/send me a screenshot of their fsg.cfg/NI settings? I'm sure I'm doing something wrong somewhere, I just can't figure out what in the hell it is!!

Share this post


Link to post
......Edit - Is it possible someone with comparable hardware could please link me to/send me a screenshot of their fsg.cfg/NI settings? I'm sure I'm doing something wrong somewhere, I just can't figure out what in the hell it is!!

 

Hi James,

 

maybe it would be easier and more effective if you post your fsx.cfg and  FSX nVidia profile so more than one "expert" can have a look into and make their recommendations.

 

Did you check Paul's numerous profiles and fsx.cfg settings here in the forum?

 

Spirit

Share this post


Link to post

Hi Spirit,

 

OK will do - once I've gotten home I'll get them uploaded.

 

yes I've tried many different configurations, yet still don't seem to get any better result. It should be noted that the settings so far are still pretty damn good. Its better than my old 6790 to the extent that I now fly solely with DX10 - and haven't used DX9 since getting the new card. It's about 90% there - getting the SGSS to work properly would be the extra 10%!

 

Thanks,

Share this post


Link to post

Hi all,

 

Sorry I'm afraid I completely forgot to upload my settings last night - will try tonight if the old brain doesn't fail me again.

 

Did manage to do some testing last night - have finally decided to get Steve's fixer, so that makes things simpler.

 

After numerous tests, I've discovered that setting 16xQ in the fixer, and setting 8xSGSS in NI seems to have the best results. I'm afraid I still can't see much difference no matter what I set anything to, but this combination did feel slightly less shimmery.... I could be imagining it but it works for me!

 

The result is that whilst the shimmers are slightly worse than DX9, they aren't really distracting at-all and it is easily made up for by the stunning visuals, and considerably improved performance.

 

As a side note, I've not had a single OOM or CTD since switching to DX10, and I've noticed that my VAS usage seems to be considerably lower - has anyone else noticed this as a (bonus) side affect of using DX10??

 

Thanks,

Share this post


Link to post
......

As a side note, I've not had a single OOM or CTD since switching to DX10, and I've noticed that my VAS usage seems to be considerably lower - has anyone else noticed this as a (bonus) side affect of using DX10??.....

 

You should use BufferPools=0 in the fsx.cfg. This gives the GPU more work load.

Spirit

Share this post


Link to post