Archived

This topic is now archived and is closed to further replies.

red259

spoilers locked into place at gate

Recommended Posts

I'm not sure what is going on but it has happened twice in a row now. I am at the gate getting ready for departure when my spoiler lever goes all the way back on its own and locks into place. I can't move it forward. Its stuck in the fully deployed position. I don't have any warning lights showing. First time it happened on a coldd dark start then I reset for a short turn around and it just did it again. I believe I was setting the trim at the time.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Make sure you check in the FSX control interface that no control axis has been added for spoilers.

Share this post


Link to post
Share on other sites

It happened to me before and I still can't figure out why. It when back down as I started up my engines. It doesn't happen anymore as I do not touch the spoilers at the gate. BTW my spoilers are mapped to the keyboard only.

Share this post


Link to post
Share on other sites

If you are using any throttle hardware it could be falling into reverse if not mapped properly hence activating the spoilers. Used to happen to me until I created a dead zone of about 5 units in the FSX controls menu! 

Share this post


Link to post
Share on other sites

This happened to me twice. Advancing the joystick throttle has no affect. The solution? In the VC, click on the throttle as to advance them one notch, this knocks it out of reverse and de-jams the whole thing ;)

Share this post


Link to post
Share on other sites