Archived

This topic is now archived and is closed to further replies.

johnbow72

Validation Issue

Recommended Posts

I just DL the new version #19 from my account at FSS . Install went fine , but now when I try to install libraries it is asking for my email and key # ? .

During the install the wrapper already got my order info . Any help would be appreciated .

 

John

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Occasionally the flight sim store wrapper seems to fail.  I suggest that you  uninstall and try again. 

 

Make sure to run the FSS installer as admin - it should do that automatically but if it doesn't that could cause it to fail.

 

You should see a splash screen after you have entered the FSS validation codes.

 

It should work a second time,  but if it doesn't I will have to generate you the other security keys. 

If the FSS installation works properly then that prompt will not occur.

Share this post


Link to post
Share on other sites