Sign in to follow this  
CFar

Majestic Dash 8: problem with VNAV

Recommended Posts

I'm getting into flight planning with the Dash 8 and have been having problems with VNAV. In going through the sample flight and everything goes well until I set up the VNAV for descent.

 

I set the flight up per the instructions, get to cruising altitude, go to VNAV in the FMS, hit TO (on the left side), select HABBS, hit enter multiple times until it sets the VNAV and I get a message saying VNAV is disconnected. I hit RTRN and the VNAV screen shows my distance and time from HABBS at this point.

 

I set the new altitude to 3000, hit alt sel, wait for the magenta V to come up on the altitude tape (2 minutes out from TOD), and I select VNAV from the AFCS. I wait for the time to elapse and the Dash just continues on merrily at FL250 once the time has come and gone.

 

1. What should I be doing instead?

 

Also, this autopilot is not intuitive (to me). When trying to select a new altitude regardless of VNAV, it just wont take like the more simple systems I am more accustomed to (TBM850 and the like).

 

2. If I am just crusing along and I am assigned a new altitude by ATC, how do I change that amd make the plane go there?

 

Thanks much,

Chris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

When you set up the vnav do you see the little circle that indicates TOD? Sounds like you are doing everything right because that's how I set mine and it works every time. To change altitude with the ap dial in the new alt hit alt sel then hit the ias button and set an appropriate speed. This is for climbing. I usually set mine to 185. For the descent use the vs button instead and set your rate of descent

 

 

Also remember you have to manage your speed when descending

Sent from my EVO using Tapatalk

 

Share this post


Link to post
Share on other sites
1. it sounds like you've got most of the steps covered. maybe you could post a screenshot? it's a little hard to speculate without seeing if all the mode indicators are where they should be. maybe something is slightly out of order and it's not armed correctly

 

there's a tutorial in this thread but at first glance it looks like you are hitting most of the steps


 

 

philosophically the vnav in this plane is actually quite simple, think of it more as a way to calculate optimum tod and descent angle than as a way to manage your altitude. i would guess 90% of my flights i'm using IAS mode most of the time for climb or descent. this leads into question 2

 

2. i usually set the new altitude, switch to IAS hold... if climbing put the throttles to climb and the plane should gradually pitch up... for descent  use the wheel to increase airspeed a bit (causing the plane to descend), reduce throttles slightly, once you get going down reduce to idle and gradually reduce your intended speed to 240.. or us vertical speed mode as devgrp suggested above and manage your throttle more..

 

sorry i can't be more specific on the autopilot stuff it's been around 6 weeks or so since i flew that plane so i'm a little rusty on it.  you might get more traction on this if you post it in the unofficial majestic forums on avsim instead of fsx forum

 

cheers

-andy crosby

Share this post


Link to post
Share on other sites

I'll try and get a screenshot tonight.

 

Also, I can't change the altitude with the autopilot once I've established cruise. Any ideas?

Share this post


Link to post
Share on other sites

VNAV is quite intuitive on the Dash once you know how to. I will post some pics later.

 

For the altitude, you first select the altitude, then press ALT SELECT/SELECT ALT, after which you either push the VNAV button so that the DASH follows the VNAV profile once it reaches TOD or you activate V/S mode, so that the DASH descents until the selected altitude is reached. It won't start the descent automatically without VNAV or after selecting an altitude, its not a boeing. ;-)

Share this post


Link to post
Share on other sites

 

 


philosophically the vnav in this plane is actually quite simple, think of it more as a way to calculate optimum tod and descent angle than as a way to manage your altitude. i would guess 90% of my flights i'm using IAS mode most of the time for climb or descent.

 

This is quite well put, and explains exactly how we use VNAV - more as a planning tool given that neither the MJC or the real aircraft has a bananna on the ND - something which is sorely missed and MAY come in a future avionics update to the real aircraft.

 

Flying the Dash 8/Q400 is totally different than any other high end aircraft for FSX, and I don't know a single experienced flight sim pilot who hasn't fallen in love with this incredible model.

 

By the way, shared cockpit in the Professional version is going to blow you away! 

  • Upvote 1

Share this post


Link to post
Share on other sites

This is quite well put, and explains exactly how we use VNAV - more as a planning tool given that neither the MJC or the real aircraft has a bananna on the ND - something which is sorely missed and MAY come in a future avionics update to the real aircraft.

 

Flying the Dash 8/Q400 is totally different than any other high end aircraft for FSX, and I don't know a single experienced flight sim pilot who hasn't fallen in love with this incredible model.

 

By the way, shared cockpit in the Professional version is going to blow you away! 

 

How do you determine your descent speed in order to be able to stick to certain crossing restrictions? 

Share this post


Link to post
Share on other sites

To OP,

 

Make sure you are not confusing the message. There is a message that comes up that mentions v Nav disconnect after setting it up, but it does not actually disconnect VNAV. I believe it mentions what button to select to disconnect VNAV. Also make sure you are using a point in the flp that has a listed altitude. You need to reach cruise altitude before setting up VNAV in FMC so it can calculate TOD, then change you Set altitude on MCP. VNAV will not come up until 2 minutes before TOD. Then select the VNAV button.

Share this post


Link to post
Share on other sites

Ok, do I need to select VNAV on the autopilot panel right as the TOD bubble comes into contact with the plane marker? I've been selecting it just after the two minute warning and it hasn't worked. Or do I need to select V/S as well?

 

Likewise, when selecting a new altitude via ATC, in addition to scrolling the new altitude and hItting ALT SEL, do I also need to select V/S? (so the plane will begin to ascend or descend)

Share this post


Link to post
Share on other sites

Ok!!! I think I know your problem!!!

 

You are over flying the point in which VNAV should be selected! To far past TOD point and the plane can not safely descend to the way point and altitude you have selected!

(I have done this myself). It will not descend via VNAV at this point.

 

Therefore, When just 2 minutes from TOD, a VNAV alert should show up on the PFD.

(Says VNAV, but in white). As long as you have done everything correct to get a TOD, the white VNAV marker should appear. Make sure you have lowered the altitude listed on the PFD. Then, hit the VNAV button on MCP to select VNAV mode.

 

A glide slope type indicator should now appear on the PFD. Now hang on as the plane will descend and speed up. Get ready to reduce power.

 

There are other ways to use IAS or VS and use VNAV reading as a glide slope to,

But best method is as described above!

 

Per your ATC question, yes, you need to select alt select and VS to descend to a different level although you can also use the IAS too. But for each of those you have to turn the wheel to set your rate or IAS.

That can be tricky cuz if you turn the wheel to fast in the wrong direction, bad things will happen ( I know).

 

There are some good tutorials on the Majestic website which are helpful and a simplified checklist floating around too. The Q400 can be a real bugger when you are first starting out! It took me a good 2 weeks to really get the hang of it and still a checklist is very important.

 

B.

Share this post


Link to post
Share on other sites

Ok!!! I think I know your problem!!!

You are over flying the point in which VNAV should be selected! To far past TOD point and the plane can not safely descend to the way point and altitude you have selected!

(I have done this myself). It will not descend via VNAV at this point.

Therefore, When just 2 minutes from TOD, a VNAV alert should show up on the PFD.

(Says VNAV, but in white). As long as you have done everything correct to get a TOD, the white VNAV marker should appear. Make sure you have lowered the altitude listed on the PFD. Then, hit the VNAV button on MCP to select VNAV mode.

A glide slope type indicator should now appear on the PFD. Now hang on as the plane will descend and speed up. Get ready to reduce power.

There are other ways to use IAS or VS and use VNAV reading as a glide slope to,

But best method is as described above!

Per your ATC question, yes, you need to select alt select and VS to descend to a different level although you can also use the IAS too. But for each of those you have to turn the wheel to set your rate or IAS.

That can be tricky cuz if you turn the wheel to fast in the wrong direction, bad things will happen ( I know).

There are some good tutorials on the Majestic website which are helpful and a simplified checklist floating around too. The Q400 can be a real bugger when you are first starting out! It took me a good 2 weeks to really get the hang of it and still a checklist is very important.

B.

You all got it! I was trying to activate VNAV too early. I needed to wait to get the yellow "vert alert"/TOD bubble contacting the plane before I activate the VNAV. It was a matter of timing that wasn't previously explained very well. Safety feature to make sure you're paying attention?

 

With that said, evything went great from there and I set up the autopilot to read the ILS, which it did, however it wouldn't follow the glidescope.

 

Any ideas?

Share this post


Link to post
Share on other sites

You all got it! I was trying to activate VNAV too early. I needed to wait to get the yellow "vert alert"/TOD bubble contacting the plane before I activate the VNAV. It was a matter of timing that wasn't previously explained very well. Safety feature to make sure you're paying attention?

 

With that said, evything went great from there and I set up the autopilot to read the ILS, which it did, however it wouldn't follow the glidescope.

 

Any ideas?

did you set the course and hit the approach button?

 

Sent from my EVO using Tapatalk

 

 

Share this post


Link to post
Share on other sites

Yes,

 

There is a known bug with the AP approach mode. Get ready to hit the APPR button a few times on the way down to the runway. (Majestic really needs to fix this). But get ready to bring her in manually at some point!

 

Still, make sure you are near your Vapp speed, and have the correct course set.

(Check course for ILS in FSX vs. the real world, unfortunately they can be different : ( ).

You can change for the code trim setting (posted by someone on the Majestic forum) which helps, but even then you might have problems.

 

I believe the APPR mode can be affected by the weather and cross winds, but need to check if this is really the problem, or the incorrect course was dialed in (FSX vs. Real world).

Share this post


Link to post
Share on other sites

This is an automatic message.

 

This topic has been moved from "MS FSX Forum" to "Unofficial Majestic Software Support forum". This move has been done for a number of possible reasons.

  • The most likely reason is that the post was off topic.
  • The topic could also have contained images or a video that were not appropriate to the original forum it was posted in.
  • The images might not have been "illustrative" or "explanatory" in nature.
  • The topic could have been moved because we deemed it to be more appropriately placed elsewhere.
Please ensure that your posts are "on topic" and contain illustrative images or videos as appropriate. Do not post videos or images just for entertainment purposes anywhere but in the screen shot or video forums. See our image posting rules here.

 

Members who continue to post off topic posts can be denied entry to specific forums in order to reduce and remove the practice. Your cooperation is appreciated.

Share this post


Link to post
Share on other sites

Y'all got it again.  I didn't activate APPR.  Oops.

 

Also, I understand that the radio's can be set with the FMS (which is what I do) and that it can store up to 10 frequencies.  The catch for me is I'm having a small problem setting everything but the active frequency.  Any ideas?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this