Jump to content

Archived

This topic is now archived and is closed to further replies.

JaimeHorton

More Strange dx10 graphic issues with night lighting fresh install

Recommended Posts

hi everyone 

 

so in my previous post i was having some strange night graphic issues, i turned all my add on scenery off went back to default textures ect. ect. and it was still giving me the rainbow runways and ground. i have since done a complete fresh reinstal, only thing installed so far is the pmdg 777 and EZDOK as you can see from the pictures i'm still getting strange night textures. 

 

could this be from EZDOK ?

at first when i change a camera they go away and once i move a bit they come into focus in the shapes you see in the pics 

 

very strange 

i haven't run steve's dx10 fixer yet, i have the full retail verson i will run it now, i have tweaked the config as per the how to posted above however 

 

any ideas and or suggestions would be great 

 

thanks 

JHo

 

 

Share this post


Link to post

Can you copy and rename your fsx.cfg to "JHo_fsx.txt", and attach it to a reply, using the "More Reply Options" (bottom-right). Follow that with a screenshot of your Inspector settings, please, JHo!

 

Thanks,

 

pj

Share this post


Link to post

Paul Thanks for the reply 

 

 

the inspector file is attached 

as well at the CFG 

 

thanks again for the help

 

 

Thanks 

Jho

Share this post


Link to post

Here she is JHo:

 

 

 

 

Most of the cfg look very good, but I've wound a few things back, as it's a fairly weak system, and the gpu might have a hard time keeping up with a few of those more "ambitious" settings. Inspector looks ok, too - the driver's a bit behind, but  should make much, if any difference. I notice you're using SLI.. any reason why, if it's only a single monitor? FSX can't use it, as you probably already know, but it wouldn't do any harm to remove it, just as an additional test. The one thing that also might have an impact - is 1920 x 1080 the native resolution of the monitor?

 

Regards,

 

pj

 

Share this post


Link to post

Paul Thanks SO much 

 

i'm gonna be getting a new proceser and graphics card soon and i wont be doing SLI with the new one 

 

any recomendations on the card?

also do you think any of these setting could be causing the strange graphics and colors ?

 

ill try this CFG out and report back 

 

thanks again 

Jho

Share this post


Link to post

well i just reinstalled FSDT KLAS and i still have rainbow runways haha, guess im gonna have to live with them. at this point i have the following installed 

 

GEX

UTX

EZDOK

PMDG 777

FSDT KLAS

 

and thats all 

not sure whats causing the rainbow runways but it sure does suck 

 

if any one else has any ideas please let me know 

 

Thanks 

JHo

Share this post


Link to post

i7-26 or 2700k if you can find one, or the i5/i7 47xxk series, but there's only one gpu right now, and that's the 780. The 770 is pretty good, a 680 would be good, too - but that's it. no other cards.

 

pj

Share this post


Link to post

i have an I7 2600k Already :) 

 

i was thinking about a 780 anyhow 

 

any other ideas on my ranbow runways, is it possibly just a dx10 thing that i have to live with. it was only after i installed steves dx10 fix that i was even able to use this addon airport at night, so I'm wondering if that might be the case ?

 

oh well back to installing and tweaking 

thanks again Paul 

JHo

Share this post


Link to post

I have seen them as well even with a GTX780SC from EVGA in DX10 only on Dense Settings

Share this post


Link to post

Yeah - I think you have two bottlenecks here JHo, but you've provided an answer: 4.2 isn't fast enough to support the settings which would give you the graphics IQ you would like, and the 560Ti isn't capable of handling them anyway, so - your admittance that the "2600" shown in your profile is actually a 2600K - this is a game-changer!  

 

As you can see from my sig - she's quite capable of touching 5-gig on water, and even if it can't hit that - 4.8 is very easily achieved, with the temperatures managed with something like the Corsair H100i. Now - you can use a 680, 770 or the boss - the 780 GPU -ok!

 

All the Best,

 

pj

Share this post


Link to post

Paul Thanks for the heads up 

 

can you give me a quick and dirty on Overclocking my CPU, cooling shouldnt be an issue im running a very large aftermarket fan and i have an open torture rack with fans all around 

 

i've overclocked before not sure if i'm doing it right 

 

any insight would be great, ima work on that new card as well and stay with the 2600K

 

Thanks gain Paul 

 

Jho

Share this post


Link to post

I don't see anything wrong with the 2nd dirt ground pic?

 

In first pic, does this only happen in DX10? i.e. DX9 has no graphic issues for you?

Share this post


Link to post

yea only happens in dx10 

 

the daytime dirt is fine 

its just at night in the lights 

 

thanks

JHo

Share this post


Link to post

My next questions to narrow it down would be does this colored runway/ground DX10 issue occur at all airports and with all aircraft landing lights?

Share this post


Link to post

Load of stuff here, JHo, with some good settings (3 pdf files) for the 2600K starting at 4.6.

 

pj

Share this post


Link to post

hi everyone 

 

so in my previous post i was having some strange night graphic issues, i turned all my add on scenery off went back to default textures ect. ect. and it was still giving me the rainbow runways and ground. i have since done a complete fresh reinstal, only thing installed so far is the pmdg 777 and EZDOK as you can see from the pictures i'm still getting strange night textures. 

 

could this be from EZDOK ?

at first when i change a camera they go away and once i move a bit they come into focus in the shapes you see in the pics 

 

very strange 

i haven't run steve's dx10 fixer yet, i have the full retail verson i will run it now, i have tweaked the config as per the how to posted above however 

 

any ideas and or suggestions would be great 

 

thanks 

JHo

 

 

Did you find a solution ? I have the exact same issue now in DX9 with runway,taxiways and grass all pink chess board  :wacko:

Share this post


Link to post

no solution yet, i've just kinda figured i would have to live with the rainbow runways hahaha. i'm pretty much out of ideas 

 

bueller bueller 

 

if i make any progress thou i will post up here 

 

JHo

Share this post


Link to post

no solution yet, i've just kinda figured i would have to live with the rainbow runways hahaha. i'm pretty much out of ideas 

 

bueller bueller 

 

if i make any progress thou i will post up here 

 

JHo

 

 

Thanks , also DX10 for me  :(

Share this post


Link to post

What Add ons are you running ?

 

i have 

UTX

GEX

REX

EZDOK

FSUIPC

FSDT KLAS

Flytampa Dubai

Flytampa st marteen

STEVES DX10 fixer 

 

seems like it started after i installed the FSDT 

Share this post


Link to post

What Add ons are you running ?

 

i have 

UTX

GEX

REX

EZDOK

FSUIPC

FSDT KLAS

Flytampa Dubai

Flytampa st marteen

STEVES DX10 fixer 

 

seems like it started after i installed the FSDT 

 

 

Hmm i dont have UTX,GEX but FTXGlobal and the rest same as you. So we can leave them out.

 

i do have all FSDT,Flightbeam airports. FSDT maybe ? Did you install something lately ?

Share this post


Link to post

Hey Michael 

 

mine does have pink, and every other color of the rainbow. my klas runway is actually red in the skid mark area 

 

i will try and get my pictures over there on that thread 

 

Thanks 

JHo

Share this post


Link to post

Any possitive outcome to this ?

 

Those pink colours over landfield/terrain looks horrible at night. They did vanish for me so it might be something to the DX10 Fixer updater ?

 

Michael

Share this post


Link to post

no i still have them 

 

and ive even updated the GFX card to a 770 GTX 4 mb 

 

ive just learned to deal with the fruit loop ground 

 

any insight 

what are your fixer settings 

 

JHo

Share this post


Link to post
×
×
  • Create New...