Sign in to follow this  
coolpilot06

737 Sound Too Quiet (when looking forward)

Recommended Posts

Hello - I am a new customer and started using the PMDG 737NG with FSX.  I love the product, but wish I could figure out how to make the engines louder like I hear as a passenger (in Virtual Cockpit mode).  As recommended my sound settings in FSX are all at 50%.  I tried increasing in the FMC but that did not work as I hoped.

 

When I change views in Virtual or 2-D mode, they can be heard slightly louder, but for some reason I barely hear anything other than the recirculation fans when facing forward at takeoff power or reverse.  I know it may be unrealistic, but I should hear at least some resemblence of the engines like I have seen others on YouTube posting.

 

 

Any thoughts on what I can do??  Thanks! 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


I know it may be unrealistic, but I should hear at least some resemblence of the engines like I have seen others on YouTube posting.

 

YouTube videos aren't a good indicator of sound for several reasons, but I'll spare you that rant.

 

 

 


Any thoughts on what I can do??

 

Make sure your Windows sound settings are correct.  If you only have two speakers, ensure Windows is sending the sounds to only two speakers and isn't trying to send them to a surround sound type setup.  This may also be set in your audio driver settings (depends on your setup / sound card).

 

Additionally, ensure your FSX sound settings are correct for the speakers as well.  Occasionally, USB devices like headsets will get picked up by those settings and sound will get split between the speakers and the headset.

 

At the end of the day, though, you're not going to hear too much engine noise up front.  It's mostly wind and packs.

Share this post


Link to post
Share on other sites

Sound settings are fine from what I can tell - I use a headset and have no issue with the PMDG 777.  It's only in the 737 for some reason I do not hear much of anything, which again, I realize it is supposed to be quiet in terms of engine noise, but isn't there some way to modify the sound to make it louder?  I just prefer to hear more engine noise.  Even increasing the Engine sound setting to 100% didn't seem to do much when looking forward in the Virtual Cockpit mode.

 

Share this post


Link to post
Share on other sites

I actually have the same problem with the NGX. Pmdg 777 is working fine though.

I'm running the NGX with OpusFsx and FS2Crew. When looking forward i cannot hear the engines. Anybody can help us?

 

Regards

 

Bruno Fontes

Share this post


Link to post
Share on other sites

Occasionally after push and start I have no engine sound (I notice it as I start to taxi, because I sometimes use the sound to estimate the thrust I need for breakaway). 2 quick pushes of the letter Q fix the problem. Something to do with the soundcard drivers etc.

 

For me there's always a bit of buzz-saw noise when climbing (similar to sitting at row 1A) which backs off when in cruise. The Engine sound should all but disappear at idle thrust during descent, and be just audible enough on approach to be able to set thrust by ear again.

Share this post


Link to post
Share on other sites

Occasionally after push and start I have no engine sound (I notice it as I start to taxi, because I sometimes use the sound to estimate the thrust I need for breakaway). 2 quick pushes of the letter Q fix the problem. Something to do with the soundcard drivers etc.

 

For me there's always a bit of buzz-saw noise when climbing (similar to sitting at row 1A) which backs off when in cruise. The Engine sound should all but disappear at idle thrust during descent, and be just audible enough on approach to be able to set thrust by ear again.

Pressing Q twice usually helps me. During shutdown, the engine sounds dont go away so pressing it twice solves the problem.

Share this post


Link to post
Share on other sites

Sound settings are fine from what I can tell - I use a headset and have no issue with the PMDG 777.  It's only in the 737 for some reason I do not hear much of anything, which again, I realize it is supposed to be quiet in terms of engine noise, but isn't there some way to modify the sound to make it louder?  I just prefer to hear more engine noise.  Even increasing the Engine sound setting to 100% didn't seem to do much when looking forward in the Virtual Cockpit mode.

 

This is a realistic sound design aspect first brought to light with the Level-D 767 so many years ago. The sound level in an airliner changes based on where you sit in the aircraft. Your not supposed to hear passenger engine noise levels when sitting in the cockpit. If your looking for a design like that better alternatives for unrealistic sound design can be found on Perfect Flight's website.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this