Sign in to follow this  
Siiilent

Weird camera (yanking) behaviour

Recommended Posts

Hello avsim.net community.

I have a problem with camera switch. To be short: when I press "S" using default camera, views are being switched with a short flickering. Something like, for a part of a second it's being reset, and continues to change the view after in a normal way.

 

So to explain better, here's algorhythm:

1. keypress "S" or "Shift+S";

2. view changes to what it should be \0,1 sec\;

3. view flickers\resetting itself on chosen position \0,1 sec\;

4. view switches what it should be switched to (e.g. from cockpit to outside view).

 

Comparing to normal switching:

1. keypress "S" or "Shift+S";

2. view switches what it should be switched to (e.g. from cockpit to outside view).

 

Forgot to say: It does not happen using default aircraft.

Tried it with PMDG 737 NGX.

Using EZDOK, it's more evident because of smooth switching.

 

I'll show you a video:

 

Thank you in advance. Does someone have any idea what it comes from?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm not at my computer, but if I remember correctly, the S and Shift S are supposed to be disabled in the FSX views selection since they are already enabled in EZdok. When keeping them enabled ib FSX and EZdok at the same time can cause weird issues like you describe.

 

As to why it happens in some a/c and not others could be that the setup tool wasnt run correctly after installing some addon a/c, or there is another issue at play.

Share this post


Link to post
Share on other sites

Could be that, but no: in this video I am changing views by 1, 2, 3... keys. They are free in my FSX. Anyway, it happens even when ezdok is off. It was even before installing ezdok. I used ezdok in the video just to make lags more evident.

Share this post


Link to post
Share on other sites

But this is not what you said in OP. You said you were using the S and ShiftS keys. Then in OP you say you are using EZDOK and now you are saying you didn't when Jim Burke provided a possible solution. This is confusing (at least it is confusing me!!).  I suppose what you need to do is provide a video before ezdok was installed as you said it was happening then too.

Best regards,

Share this post


Link to post
Share on other sites

But this is not what you said in OP. You said you were using the S and ShiftS keys. Then in OP you say you are using EZDOK and now you are saying you didn't when Jim Burke provided a possible solution. This is confusing (at least it is confusing me!!).  I suppose what you need to do is provide a video before ezdok was installed as you said it was happening then too.

 

Best regards,

 

Sorry for being too confusing. Yes, in the video I was not using "S" and "Shift+S" keys. But I can tell you, that there was no difference before ez was installed. Why I used EZDOK in this video - is because I wanted to give you the idea of this kind of lags more evidently.

 

What I have now:

- this lag persists with and without ezdok (ez. is just a formality to show lags more evidently);

- ezdok is not conflicting with default MSFSX key assignments.

 

My thoughts:

- maybe it could be because of some screen resolution settings, maybe frequency (seems like everything is fine);

- maybe some video settings (I use nvinspector, but tried to turn its profile completely off - no changes).

 

Best regards,

Dmitry.

Share this post


Link to post
Share on other sites

i have the same problem with NGX and the aerosoft airbusses..in A320 i found the solution by deleting a gauge46.. line in panel.cfg.
But in PMDG NGX there is no such thing, so i have not found how to fix it..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this