Archived

This topic is now archived and is closed to further replies.

JohnO356

FSX Anomalies

Recommended Posts

Followed Nickn's procedures and did a clean reinstall of FSX/ Acceleration,  GEX USA, UTX, and Ultimate Alaska. Everything is great except for something I've never heard of before---  When I do shift/Z Z to bring up the framerate, it shows over the menu bar. I can see the menu bar OK, but to see the framerate I have to close the menu bar.   Anyone hear of or experience this?

 

The other thing is minor, but when I set FSX to Easy under realism for my grandson, autorudder doesn't take effect

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Did you enter the "HideInfoText=1" line to the FSX.cfg? If so, that is normal. Don't why it happens, but you'll get used to it.

Share this post


Link to post
Share on other sites

You should be running FSX in full screen mode anyway and use the Alt key to show or hide the Menu bar.

 

Best regards,

Share this post


Link to post
Share on other sites

Florian is right about the "hideinfotext=1" line. Just another of FSX's many little quirks.

 

What you could do is edit the [TextInfo.x] entries to customise you text display. You could then move everything down one line so the first line is blank. Although this will mean there will always be a blank line regardless of the status of the menu bar. There are 3 textinfo entries though so you could customise them how you like.

 

Here is my Textinfo entries for reference:

[TextInfo.1]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
[TextInfo.2]
FrameRate=1,1
LockedFrameRate=1,2
AverageFrameRate=1,3
GForce=1,4
FuelPercentage=1,5
[TextInfo.3]
Latitude=1,1
Longitude=1,2
Altitude=1,3
Heading=1,4
AirSpeed=1,5
WindDirectionAndSpeed=1,6
FrameRate=2,1
LockedFrameRate=2,2
AverageFrameRate=2,3
GForce=2,4
FuelPercentage=2,5

 

The entries for each parameter consist of two numbers, the first is what line and the second is what position in the line the parameter will be displayed.

 

Re Autorudder it seems you do need to tick (or untick as the case may be) the box in the lower right of the screen (under Flight Controls). Changing the realism levels among the preset configurations does not seem to change the autorudder settings.

Share this post


Link to post
Share on other sites