Sign in to follow this  
Simba

I give up, need some help

Recommended Posts

Hi,

 

To start off I am reguarly getting the following apphang error

 

Version=1
EventType=AppHangB1
EventTime=130313800750917593
ReportType=1
Consent=1
ReportIdentifier=580efcce-63a9-11e3-bde1-f46d049ba063
IntegratorReportIdentifier=580efccf-63a9-11e3-bde1-f46d049ba063
WOW64=1
Response.type=4
Sig[0].Name=Application Name
Sig[0].Value=fsx.exe
Sig[1].Name=Application Version
Sig[1].Value=10.0.61637.0
Sig[2].Name=Application Timestamp
Sig[2].Value=46fadb14
Sig[3].Name=Hang Signature
Sig[3].Value=f7fc
Sig[4].Name=Hang Type
Sig[4].Value=2048
DynamicSig[1].Name=OS Version
DynamicSig[1].Value=6.1.7601.2.1.0.768.3
DynamicSig[2].Name=Locale ID
DynamicSig[2].Value=1033
DynamicSig[22].Name=Additional Hang Signature 1
DynamicSig[22].Value=f7fc88831a14516a1a53b7dc654b9c89
DynamicSig[23].Name=Additional Hang Signature 2
DynamicSig[23].Value=0a03
DynamicSig[24].Name=Additional Hang Signature 3
DynamicSig[24].Value=0a0361110b548a85e6238b8d704beae7
DynamicSig[25].Name=Additional Hang Signature 4
DynamicSig[25].Value=f7fc
DynamicSig[26].Name=Additional Hang Signature 5
DynamicSig[26].Value=f7fc88831a14516a1a53b7dc654b9c89

 

I recently upgraded my processor to an I73770k after successfully updating the bios. A fresh FSX install.

I am currently running FSX/Acceleraton with the only following addons Opus FSX, Fsuipc (current version), FTXGlobal,  PMDG 777, 737 and the majestic q400. I get apphangs with all three aircraft.

I following NickN Win7 installation to the tee. And configured FSX per the guide from this site. I updated all my drivers to the most current version. I have Uiautomationcore.dll version.16386 installed.

 

The following is my system specs

 

Win 7 Home

Asus P8P67

Intel I73770k overclocked to 4.5

Nvidia 660 TI

FSX/Acceration

 

I thought maybe it what a bad fsx.cfg, so I tried a fresh one (no tweaks) which resulted in an apphang. I tried Kostas setting, also an apphang. I also tried Nickn settings, and again an apphang.

 

I tested my memory and found no errors. Ran chkdsk and no errors. I tried to use the program whatishang.exe but with FSX frozen along with the desktop I couldnt open it. The only thing I can thing is a bad overclock or voltages, but ran Prime95 and had no problems. No BSODS, just FSX freezing about 10-30 minutes.

 

I thought maybe a program was trying to call the internet but through processexplorer I cannot find anything that would be causing that. No antivirus running except MS security essentials. The only thing suspect is Intel watchdog timer driver and I cannot figure out what that is for.

 

So, I am out of ideas. I tried to solve this on my own but cannot for the life of me figure out what the heck the problem is. Any help would be greatly appreciated.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are any programs running correctly?  May also be the uiautomationcore.dll errors. Do you have that in your FSX folder?

Share this post


Link to post
Share on other sites

All other programs seem to be running fine. And yes i have uiautomationcore.dll in my fsx folder.

Share this post


Link to post
Share on other sites

Use occt instead of prime and perform medium test for at least 1 hour.

 

How much ram do You have?

 

Do You use highmemFix?

Share this post


Link to post
Share on other sites

Do you by chance know what its for. i will disable it and test my system.

 

 

Share this post


Link to post
Share on other sites

Removed the program issue still persists,

 

My overclock voltage is set at 1.29 volts, overclocked to 4.5 ghz. I set the memory timings manually according to what cpu-z indicated while xmp mode.

 

Does 1.29 volts sound ok for an ivy bridge processor? Very familiar with sandy bridge overclocking, new to ivy bridge. My temps while running fsx do not exceed 60 so i dont think its an overheat issue

Share this post


Link to post
Share on other sites

alright, seemed to figure it out. My system did not seem to like the realtek drivers that were installed. Rolled back the drivers to an older version. No issues after a couple days of using fsx.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this