Sign in to follow this  
Fatback

TSS sound issues

Recommended Posts

I have both the PMDG 747 and MD-11 sound sets. I purchased the PW set but use it for all the engine variants. My problem is that I'm not getting much if any sound from exterior views. If I go to the actual sound folder and play one of the engine reverse sound files it is loud and clear but in FSX when I reverse the engines on landing I hear nothing. Other sounds seem to work ok, but most of the external sounds are very quiet or non-existent. I've looked in the sound.pw folder and the sound.cfg file is there as are the files that it references. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I purchased the FSX IAE 2500 HD sound set from TSS and was very unhappy with it using the Wilco Airbuses for the same reason. I since then stop buying their sound sets. because most aren't compatible with pay ware aircraft.

Share this post


Link to post
Share on other sites

The sounds are there and they sound great. I can double click on the thrust reverse audio file in the sound directory and it sounds awesome, it just doesn't play when I activate thrust reverse in the aircraft. :(

Share this post


Link to post
Share on other sites

Did you correctly set the setting in the PMDG MD-11 sound menu?

It's in the drop down menu in FSX.  Make sure you check the box that says Play internal sounds in external view.  They tell you to check this box in the PMDG instructions in order to hear all the sounds.

Share this post


Link to post
Share on other sites

Sounds strange - pun intended. I have very good experience with TSS sounds for the Beechcraft King Air and DC-3 Dakota, so I would be surprised if something wasn't working right...

Share this post


Link to post
Share on other sites

Yes, I have the MD-11 set to play sounds in external views. I am not displeased, don't get me wrong. I have the DC-3 soundset too and overall I love them. It's just that the outside sounds and specifically thrust reversers are missing in the MD-11 and 747. As I said, the files are there, and when I play them they sound great, they just aren't playing when I activate the reversers. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this