Archived

This topic is now archived and is closed to further replies.

RedBaron99

2D Cockpit View Position error

Recommended Posts

Hello All

 

When I startup the 737 I seem to get a view from the cockpit of the concrete in front of me.

 

CTRL+SPACEBAR correct the view but if I then look left or right the view reverts back to looking at the concrete!

 

Can anyone tell me how to change the 2D Cockpit Views back to their Default View positions.  I have clearly messed up my forward view and don't seem to be able to get it to return to normal

 

Thanks

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is a known known!  There are ways to tweak the CFG file. But i can't find the thread for this.

 

My honest opinion is to use the 3d Cockpit. It took a while to get used to, but now I love it.

 

I think re set is alt-space.

Share this post


Link to post
Share on other sites

Do you use EZCA by chance?

 

I had the same, default view in ezca was looking down at the instruments. For 2D I would disable EZCA and then reset the viewpoint to default.

Share this post


Link to post
Share on other sites

Hello Joolsd

 

Thx.  I have only experienced this since reinstalling the NGX737 (had to do a clean install of Windows 7 recently).  I don't recall this being a problem previously!

 

Hi Fabo

 

No I don't use EZCA. 

 

Any other ideas on how to correct it?

 

Thx

Share this post


Link to post
Share on other sites

There is a fix for it and you will find it in this forum or the Introduction Manual if you search for it.

 

Please sign you posts per Forum Rules.

 

Michael Cubine

Share this post


Link to post
Share on other sites