Archived

This topic is now archived and is closed to further replies.

Crouton

After using REX 4 direct, FSX is in 3D (Like blue and red, not clouds)

Recommended Posts

Hello there and Happy New Year!

   Have this problem with REX4 Direct because after it FSX is blue and red (Like 3D). Please help and thanks in advance! Cheers!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Post your issue in the rex4 forum first you need to post your order number first before you will get support

Share this post


Link to post
Share on other sites

I'd be looking at your monitor anf GFX card settings to see if you accidentally enabled 3D mode (upgrade your GFX drivers or anyhing recently)... AFAIK there's no 3D elements in REX4 (I certainly haven't found any!)

Share this post


Link to post
Share on other sites