Sign in to follow this  
captain420

OpusFSX crashes P3D v2.1

Recommended Posts

Is anyone else experiencing this issue. My OpusFSX was running well under P3D v2.0, but after doing a clean install of P3D v2.1, it's no longer working. It crashes my sim upon startup. Do I need to uninstall OpusFSX and do a clean install of it again?

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Have you tried running Opus Server first, then starting P3D 2.1?

Share this post


Link to post

Up to now I had no crash when running OpusFSX after starting P3D v2.1. I'm using the latest version of OpusFSX. I hope it stays that way.;)

 

Patric

Share this post


Link to post

Aaron, I'm quite sure that if there was a problem with Opus and P3Dv2.1, we would have all heard about it by now. I think your problem is more specific and you may get a faster response in the official Opus forum.

Share this post


Link to post

 

 


My OpusFSX was running well under P3D v2.0, but after doing a clean install of P3D v2.1, it's no longer working. It crashes my sim upon startup. Do I need to uninstall OpusFSX and do a clean install of it again?

 

I'm running older 3.41 and it's work well with V2.1 and V2.0 ... BUT, I only use the weather engine aspect.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this