Jump to content

Archived

This topic is now archived and is closed to further replies.

ErichB

Aircraft movement freezes intermittently

Recommended Posts

Okay, I've never come across this before, but my aircraft movement intermittently freezes quite randomly.Whether taxiing or flying it simply stops moving for about two seconds as if it's run into a wall but then resumes its normal speed. Anyone else come across this anomaly?

 

Cheers

Eric

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Do you have FSUIPC enabled? If so, disable the Autosave option and see if it helps..

Otherwise please add more information, addons installed. etc.. so we could help determine what might been causing this!

Share this post


Link to post
Share on other sites

Also it could be an anti virus issue.  Sometimes its periodic checking can cause issues, or if it has a backup or scanning feature active this may be the cause.  Shutting off these features or your anti virus software during flights can or might improve things.


Bryan Wallis aka "fltsimguy"

Maple Bay, British Columbia

Near CAM3

Share this post


Link to post
Share on other sites

I'll try it without bufferpools to test that theory, but I've use BP=0 for years without any such issue.  It's almost as though someone has grabbed the aircraft by the tail, and then let it go, with a rapid acceleration to its speed before freezing.  I'm also noticing flashing black texture tiles on sea and land.  I think this definitely is bufferpool related from memory.  Oh the joys.....  8 years on and it still leaves one scratching ones head.

Share this post


Link to post
Share on other sites

BP=0 is good culprit, esp. with the flashes. Lock frames at 30. Taxi, go to ext. view, rotate view 360 3 times. Does it still stutter? A video driver change might have started this.

 

Dave

Share this post


Link to post
Share on other sites

BP=0 is good culprit, esp. with the flashes. Lock frames at 30. Taxi, go to ext. view, rotate view 360 3 times. Does it still stutter? A video driver change might have started this.

 

Dave

Tried the above and the tile flashes have disappeared, but the aircraft stop start anomaly remains. Although interestingly, it only happens to the Majestic Dash 8. Other aircraft appear to be fine

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Do you have FSUIPC enabled? If so, disable the Autosave option and see if it helps..

Otherwise please add more information, addons installed. etc.. so we could help determine what might been causing this!

That's an interesting potential adjustment. I'll try it. I do happen to have autosave on

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    22%
    $5,550.00 of $25,000.00 Donate Now
×
×
  • Create New...