Sign in to follow this  
bentong95923

fatal error for VOXATC! so annoying, plz help!

Recommended Posts

Hi everyone,

 

I got voxatc about few weeks, but I frequently got " fatal error" during the beginning of the flight (haven't taken-off"). I want to add more voices so I installed some voice. I didn't get this error before installing any new voice (ie only the default voice Anna...). First I install the voices from Neospeech. Then I started to get this error message. After that somehow I knew that Neospeech may lead to error with voxatc in fsx so I uninstall it. Then I found that voxatc have voice packs (voxpop) to download so I downloaded and installed it. However, "fatal error" still happens on every flight. Then I uninstalled it. I then tried AT&T VOICES, also cannot get rid of this error. I have already run the indexer many times, but the problem is still there.

 

I almost get this error on EVERY FLIGHT!! It is so annoying to me and I get very frustrated about it.... Is it normal????? I dun think it is......

anyone help plz??

 

I will also use FDC cockpit, FS Global Real Weather, FS captain, pmsound, fspassenger during the flight

 

I know that voxatc will control AI traffic, I also installed Mytraffic 2010, is it lead to the error????

 

Please help me... I like voxatc very much, and the interaction, but just the dame fatal error!!!!........thanks!

My voxatc version is 6.20

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Your best bet is to contact the developer. He's usually pretty prompt at answering emails.

Share this post


Link to post
Share on other sites

I had the same error last night. Even disabling/enabling VoxATC wouldn't help, so I quit the current flight, went back in, created and saved a flight plan then re-enabled and all was well.

 

Maybe try a full uninstall, including the Vox program directory, then reinstalling?

Share this post


Link to post
Share on other sites

Try this in this order ....

 

run the panel config tool

 

run the indexer

 

run the indexer again

 

try voxatc .. if it crashes ...

 

go to voice config and de-select any TTS voices you installed use only Microsoft voices.

 

run indexer

 

run voxatc does it work?

 

if yes - go back to voice config and select and play each voice in turn (hopefully) you will find one or more which does not.

 

load only the voices that work for pilots and controllers

 

run voxatc (hopefully it should work.

 

if you have voices that do not work in the voice config you will have to go to the registry and you should find the path for the TTS voice is not set up correctly, set the correct path for where your TTS voices are installed.

 

If when running voices from the config tool you find some that don't work you have to go the registry for TTS voices to fix, re-installing voices will not fix the problem (unless you delete the reg settings for those voices).

 

I had issues with one TTS voice which took me weeks to find the answer, as I said it was the reg settings.

 

Good luck

 

Rich 

Share this post


Link to post
Share on other sites

What is the spec of your computer ?

 

I don't know if you tried that :

 

Important about the Voxpop :

 

1/launch the VoxATC voice configuration

2/press "speak" button for a VoxPop voice

3/only after that : launch Voxpop Server Control (normally the status is "Running" and "green")

4/Launch Fsx and all... During this time, Voxpop Server Control will have the time to load all the voices in memory.

 

Hope this help,

 

Regards,

 

Richard Portier

Share this post


Link to post
Share on other sites

thanks for all friends to help me ! i will try capt s method. my spec is :

 

HDD 640GB

Graphic card: 1GB GeForce GT 520M

RAM :4GB DDR 2/3 (i forgot...)

cpu: intel 15

OS: windows 7

 any advice?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this