Sign in to follow this  
Steingassner

PFD NAV Display and EICAS problem

Recommended Posts

Hello to everyone! 

I'm experiencing some problems with my T7. Since last weekend I've been trying to solve them and I even made a complete uninstall and reinstall of my FSX last night and my first problem is resolved (which was that my T7 couldn't complete the system preparation countdown at the beginning of each flight what made it impossible to fly due a strange behavior -I think related to a no proper configuration process-) . Well, now that problem has gone but during the cockpit preparation procedures, when my PFD NAV display and EICAS come alive they would only sow some basic graphics but any information. I took some photos so they can explain what's happening better than me.

As I'm new on this forum and I have no idea how to attach the images to this post I'll let some dropbox links and I hope you have the time and interest to give them a look 

I would also like to say again that my sim is completely fresh installed and everything runs good but I have  this issue  :(

https://www.dropbox.com/sh/sn931wekegqogbv/4WwuBFOvML

 

Thank you! 

Javier Steingassner 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Looks like a font missing but I don't know how to resolve this. Someone will....

Share this post


Link to post
Share on other sites

Hello Javier,

Looks like you have just gotten started with PMDG 777. The are quite a few problems with FSX and Directx9c that need to be fixed. See what I finally had to do to get my PMDG running here, I know it's a bit long, but I was trying to make it understandable. Runtime installer is a big fix IMO, along with turning your graphics settings down, along with correctly installing FSX, unless you are running something like a GTX770.

Did you also uninstall all the files and folders remnants left from FSX, and did you install FSX correctly. Are you running all of your flight sim stuff on a second HD or SSD?

 

You did not say anything about your computer or video card.


Sorry forgot the link.

 

http://forum.avsim.net/topic/438758-pmdg-777-will-not-descend-to-land-on-auto-cruise/

Share this post


Link to post
Share on other sites

Hi,

 

Send PMDG a support ticket. They will know exactly how to help you.

 

Best regards,

Robin.

Share this post


Link to post
Share on other sites

I'm with Jodan, it looks like the font issue that would affect the PMDG 747. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this