Sign in to follow this  
BlueLemon

MD11 voice set + update 3 Problem

Recommended Posts

Good Day 

 

I have updated My Fs2crew  to update 3 and also downloaded the UK voice set 

 

Ran Both and Now when I click on my 2d Instrument panel Nothing shows up any More 

 

I have reinstalled both the voice pack and the update  2 times stIll No Luck 

 

Any Help Please 

 

Many thanks 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please look at the panel.cfg file for the MD-11.

 

Do you see FS2Crew entries on it?

 

If not, please check the manual again on how to set the Panel.CFG to FS2Crew.

 

But run everything with Admin rights (right click, select Run as Admin)..

 

If the panel.cfg is not updated, it's because Windows is "blocking" things.

 

This is why it's a good idea to not install FSX into the Program Files folder as well.

 

Cheers,

Share this post


Link to post
Share on other sites

@BYORK

 

Many thanks you are always amazing at fast replies   ,,   I Must admit  this was My Fault   I had every thing up to date  all I wanted to do is Download the Voice pack    But Instead  I went and downloaded the 2008 update when I already had the 2009 update     :)  

 

any way I did a fresh install of fscrew and I am up and running :)

 

Yes I agree with you On installing FSX in a different directory  But for the sake of my other addons that were cozing many other problems Just because FSX was Not in the program files    I agree with you But I also must Look out and see what FSX is doing :)  

 

 

many thanks 

Share this post


Link to post
Share on other sites

Hi Bryan

 

Still cannot get this to work in my MD-11. Here's the Panel.cfg entry just the top lines. Any further ideas, Bryan?

 

11OCT08
//VERSION 1.00.0003
//
//        
//PMDG MD-11 for FSX (Normalscreen Version)
///////////////////////////////////////////////////////
///////////////////////////////////////////////////////
//FS2Crew MD-11 For FSX
//
//Version 1.0                            
//
//
//IMPORTANT NOTE:
//
//This Panel.CFG was modified with PMDG's permission and
//is distributed with FS2Crew under license from PMDG.
//Distribution or alteration of this file for redistribution
//is not lawful.  In the event you experience trouble with
//your PMDG MD-11 after installing this product, PMDG is
//unable to provide you with technical support unless
//you are running the original, PMDG issued Panel.CFG file.
//PMDG does not provide technical support for FS2Crew.
/////////////////////////////////////////////////////////
/////////////////////////////////////////////////////////
 

Share this post


Link to post
Share on other sites

Hi Rick,

 

FS2Crew is on your panel.cfg.

 

What doesn't work again?

 

If you're getting a crash, disable FS Captain.

Share this post


Link to post
Share on other sites

Hi Bryan.

 

No crashing, nothing of that sort. Don't even have FS Captain, et al. I just cannot see anything in the Main Panel bar when I right-click in that right-hand side CRT. Just a blank black Main Panel.

Share this post


Link to post
Share on other sites

If the panel is black, it means the FS2Crew gauge didn't load.

 

You may have accidentally selected "no" when you were asked to trust the FS2Crew gauges.

 

Go to your FSX.CFG file, trusted gauge section, and delete any FS2Crew sections.

 

That will re-prompt you to trust the FS2Crew gauges when FSX loads.

Share this post


Link to post
Share on other sites

Hi Bryan

 

Did all that as you suggested, then complete re-install, re-boot, updates, re-boot, new Start Center, re-boot. Fired up FSX, did not see that Trusted Gauge flag come up. Checked entries in FSX.cfg, all there back again but still no dice when I try to fire up that Main Panel. Blank black bar.

Share this post


Link to post
Share on other sites

Delete the whole FSX.CFG... you must have missed the entries if you weren't asked to trust the gauges.

Share this post


Link to post
Share on other sites

Well, Bryan, that was a complete and utter waste of my time. Not only did I lose each and every variant's repaints when I deleted the FSX.cfg----and I had several LDS767, PMDG's 737,777, 747, JS4100, and MD-11 but other CS stuff as well. Let FSX.cfg re-build.

 

Re-installing just the FS2Crew for the MD-11 and applying all the Updates, and a new Start Center, made not one jot of a difference. Checked the Panel.cfg, entries all there as in the Trusted section of the FSX.cfg. But now, in the 2D view, all I get is a black view(only in 2D view). And, oh yes, that blank black bar where the Main Panel should be showing.

 

I think at this stage, I'll just give in until I build my new Haswell system and try again then. It's just not worth all the hassles.

Share this post


Link to post
Share on other sites

Hi Rick,

 

Well, I can try to help you via a Remote Desktop.

 

Not sure about your repaints... those aren't stored in the FSX.CFG as far as I know. 

 

Cheers,

Share this post


Link to post
Share on other sites

Hi Rick,

 

Well, I can try to help you via a Remote Desktop.

 

Not sure about your repaints... those aren't stored in the FSX.CFG as far as I know. 

 

Cheers,

100% agree,,   the Fscrew got nothing to do with the black out It either shows up or not ( working or Not working )    Sorry for your trouble     vc 10man    I know exactly how u feel and I know it sucks believe me I know from all the problems that FSX throughs  on us   It Takes alot of energy to get set up the way u want ..

 

But I also must tell you that Panel blacking out has nothing to do with fscrew  I have already reinstalled fscrew more then 5 times :)  But the panel never gets blacked out   it either shows the fscrew panel or not 

 

Having a backup is always handy 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this