Sign in to follow this  
ErichB

P3Dv2.2 activation issue

Recommended Posts

Hi all

 

Has anyone had problems with activating the full 2.2 version.

I completely uninstalled v2.1 and removed all traces of 2.1. I've also run 2.2 as administrator which it's suggesting I do with no luck.

 

Have I missed a trick? I've not seen anyone else having this problem.

 

Cheers

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Did you ask at the LM forum too?

Maybe the uninstallation wasn't done properly?

Spirit

Share this post


Link to post

Resolved

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post

What was the problem?  Your answer may help others.

 

Ken

  • Upvote 1

Share this post


Link to post

Yeah...  I hate it when people ask a question, then come back with "It's fixed now" without offering any details that could help someone else dealing with the same problem.

Share this post


Link to post

Actually, it was an embarrassing error on my part from which you could learn nothing :)

 

 

Sent from my iPhone using Tapatalk

Share this post


Link to post

We all make stupid mistakes that are obvious in retrospect.  Sometimes it's helpful to have them pointed out to us.  :)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this