Jump to content

Archived

This topic is now archived and is closed to further replies.

Stanner

Service Pack 1 - Problem installing

Recommended Posts

Gentlemen;

Installed in FSX 737-800/900 NGX version 1.00.3118 from a CD.  I have PMDG B737-600/700 installed in FS9.

 

I downloaded Svc Pack 1 from PMDG and have been unable to install.  I get message that I must install PMDG 737-600/700 first before

attempting to install the Svc Pack 1 update.

 

I am confused since I do not want to purchase the FSX version of 737-600/900.

 

Any help would be appreciated.

 

Also understand that the latest CD's are version 1.00.3219.  Do these include Sp1?

 

Thanks.

Stanner

Share this post


Link to post
Share on other sites

 

 


Also understand that the latest CD's are version 1.00.3219.  Do these include Sp1?

 

The general rule of thumb with PMDG is that they wait until they release SP1 to release any version on CD.  My guess is that you're getting the error because you already have SP1.

Share this post


Link to post
Share on other sites

The general rule of thumb with PMDG is that they wait until they release SP1 to release any version on CD.  My guess is that you're getting the error because you already have SP1.

 

I can confirm this. 

My NGX version is the same as OP's -- 1.00.3219 -- and I'm sure I installed the lastest service pack / updates.

 

Editing: just saw Stanner actually mentioned v1.00.3118. My bad!  :blush:

Share this post


Link to post
Share on other sites

Gentlemen;

Installed in FSX 737-800/900 NGX version 1.00.3118 from a CD.  I have PMDG B737-600/700 installed in FS9.

 

I downloaded Svc Pack 1 from PMDG and have been unable to install.  I get message that I must install PMDG 737-600/700 first before

attempting to install the Svc Pack 1 update.

 

I am confused since I do not want to purchase the FSX version of 737-600/900.

 

Any help would be appreciated.

 

Also understand that the latest CD's are version 1.00.3219.  Do these include Sp1?

 

Thanks.

Stanner

Your problem is you don't have the 737-600/700 addon for FSX only the old one for FS2004. You can't upgrade the 737-600/700 NGX for FSX addon if you don't already have the original release for it.  The4 FSX 737-600/700NGX addon is not the same as the old 737-600/700NG one for FS2004, and will require a separate purchase.

Share this post


Link to post
Share on other sites

×
×
  • Create New...