Jump to content

Archived

This topic is now archived and is closed to further replies.

arthur8o

FSX doesn't show NVIDIA after installing any ENB mod

Recommended Posts

Hi guys!

I've got a problem with possibly any existing enb.  I have fsx on my laptop with 2 graphic cards - Nvidia 310m which plays fsx pretty good... and some kind of intel crap.So  when an enb is installed, fsx does not show the better card, and can only open fsx by the worse one. When i uninstall enb the better card is available again. Any clue on this one?

Share this post


Link to post
Share on other sites

Not familiar with ENB, but there must be a configuration file somewhere.

Is there a graphics section where the video card can be set?

Share this post


Link to post
Share on other sites

Maybe setting your better video card as 'default' would help?

Share this post


Link to post
Share on other sites

I really don't think it has anything to do with the ENB mod at all.

 

IAN

Share this post


Link to post
Share on other sites

I really don't think it has anything to do with the ENB mod at all.

 

IAN

Yes it does unfortunately. I'm not first who has this problem, but i have never found a solution.

 

The better card is already set to default. And again when there is no ENB there is no problem!

Share this post


Link to post
Share on other sites

Try running the fsx.exe from a shortcut, maybe? Dunno, really, very uncommon issue

Share this post


Link to post
Share on other sites

I use a laptop, and once, I believe after a driver update, FSX would no longer show my NVidia card, only the Intel one (both came stock with this computer).  The solution was system-restore.

 

What does "ENB" mean?  Also, I assume you tried going into FSX's display settings and the NVidia is not showing as an option there?  Does the NVidia show up in Windows Device Manager?

 

Mike

Share this post


Link to post
Share on other sites

×
×
  • Create New...