Jump to content

Archived

This topic is now archived and is closed to further replies.

Adrijan Pekovic

Wrong EICAS warning "FIRE TEST IN PROGRES"

Recommended Posts

When you do the fire test, the EICAS will display "FIRE TEST IN PROGRES" warning message. However, on FCOM 8.30.4, it is said that "FIRE TEST IN PROG" is what should be showing. 

I assume this is fixed in SP1? Cheers.


Adrijan Pekovic

Share this post


Link to post
Share on other sites

I realy hope this is fixed in SP1.

 

Untill then this plane is in the Hangar!


Rob Robson

Share this post


Link to post
Share on other sites

Than your hangar must be full of  planes  than if  this is  a issue for you.


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites

Come on guy's...  Give him a break! He spotted a minor error (at least he is actually reading the FCOM).  Am sure with all the larger issues in focus PMDG will appreciate people that spot these small oversights.  

 

Pretty damn eagle eyed if you ask me, kind of guy I would want flying with me.

 

Regards


Rob Prest

 

Share this post


Link to post
Share on other sites

I was yoking.....but forgot to add the smiley....still, I thought it was obvious.

 

 

But it does not make much sence to open a thread for an "issue" nobody can help you with here.

 

Why not just write it to PMDG directly?

They will probably roll their eyes a little, then they will "fix" it, and probably even reply to you with a thank you :-)

 

It does not bother me though....post all you want.....I just could not help giggeling and responding the way I did, lol.


Rob Robson

Share this post


Link to post
Share on other sites

Perhaps it would've been better if I opened a support ticket directly, I just forgot that's an option  :P. And yes, of course this is a very minute issue, I just wanted to point it out in case PMDG "missed" it. I imagine it would take less than a minute to fix it, and I assume PMDG is a company who wants to fix these kinds of issues. If not, it's okay with me. 
Besides, I found a few other small issues like this, but searching the forums and/or looking at the issue tracking thread, I saw that they were fixed for SP1. 


Adrijan Pekovic

Share this post


Link to post
Share on other sites

 

 


Perhaps it would've been better if I opened a support ticket directly, I just forgot that's an option  . And yes, of course this is a very minute issue, I just wanted to point it out in case PMDG "missed" it.

 

As I always say: it's really best to go directly to them.  Tickets are tracked and managed through the portal, which means they're guaranteed to be seen.  This is not the case here because PMDG doesn't have dedicated people scouring the forum all day.

 

This is the community support forum.  That means members of the community are providing support, and not necessarily members of the team.

 

 

 


Haha. Who "disliked" your original post? Disliking that you found a mistake? Cmon, man...

 

I've found that many here in the forum simply hate facts.  Their emotional response to facts is more important than the facts themselves.

 

"You proved me wrong using facts??!??" * DISLIKE!!!*  "You're the scum of the earth!!!"


Kyle Rodgers

Share this post


Link to post
Share on other sites

I've never expected such a response, to be honest!

 

It's a good catch.  Nit-picky, sure, but it helps to correct an issue.  Just make sure to submit a support ticket over there to ensure it gets into the SP.


Kyle Rodgers

Share this post


Link to post
Share on other sites

×
×
  • Create New...