Sign in to follow this  
Sesquashtoo

XPX.30b1 is broken...continuous rain graphics with sound.

Recommended Posts

I know it is a b1.  I know...but still am dissapointed that this went past the Beta Testers. C'mon...this bug is in your face!!!!

 

You start the sim....change no settings, and it starts to show the rain graphics, with accompaniment sound AND NEVER STOPS!   No matter what atmospherics is in play...even if there isn't one cloud from horizon to horizon.  No matter if you start the sim in Berlin,  Toronto, Boston...ANYWHERE....it just keeps raining, with no let up.  

 

The sim is unuseable to me this way....

 

I am getting great FPS performance, but...this got past the Beta Team?  Are you kidding me?!?!?!?!?!?!?

 

 

Back to P3D 2.2, until a patch is released...and I hope it is REAL SOON!  I know that everybody else has to have this as well.  This is not system specific...for no hardware upon your system, would trigger this...the weather engine is broken from .25.  Nothing like this is in .25.

 

 

Mitch

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You are disappointed that this went past the beta testers?

 

But, YOU are the beta tester. So you should report the bug using the bug form.

 

Besides, no, I don't have this issue.

Share this post


Link to post
Share on other sites

You are disappointed that this went past the beta testers?

 

But, YOU are the beta tester. So you should report the bug using the bug form.

 

Besides, no, I don't have this issue.

Yep...I am. I know that this beta tested before it went into the wild.  I know...and will post via the Bug Form (slap...scratch..itch...calamine lotion..)  It is just ruining the sim for me at this moment.  Driving me away... :(

 

You don't?  Well..then I have no idea other than to remove my entire Scenery Folder, and go stock.  It can't be an airplane...?!?!?  How would an airplane, or even a scenery folder have anything to do with the weather engine.  None of the scenery installs have 'custom burned-in weather...) so...this is a total 'out there' mystery.

 

Thanks for your input.

 

Post Edit: do you have a link to the Official Bug Report screen?  I'll do this ASAP.

Share this post


Link to post
Share on other sites

Continuous Rain Update'

 

For those also afflicted with this...a temp cure:

 

Turn down to full left, or barely on, the following under Environment
 

Intensity (full left, or barely on)

 

System Size (full left, or barely on)

 

This stopped the continuous rain..but I had my original .25 settings in play..and this never happened with stated .25.   So...if you want to get out of the rain...try the above setting adjustments...and dry out.... :blush:

Share this post


Link to post
Share on other sites

Mitch,

           I had the rain thing happen the other night but it hasn't happened since. I have no idea what triggers it.

Share this post


Link to post
Share on other sites

To me it happens only for a few seconds when I start a flight and then the weather is normal again.

Share this post


Link to post
Share on other sites

To me it happens only for a few seconds when I start a flight and then the weather is normal again.

If it starts to get worse...my two suggested settings, and how much to set them..dried out my world.  Still a bug...shouldn't have to turn off, or practically off...those two settings to get control over the rain effect...I'll post a bug report....after some more testing, prodding and poking.  For now though...thrilled that I can shut the rain down....

The bug report form is here:

 

http://dev.x-plane.com/support/bugreport.html

Thank you, and will post a report...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this