Sign in to follow this  
virginblue737

Stuttering whilst taxing

Recommended Posts

Okay so it really baffles me

When taxing i have a very smooth, and stable 25 - 30FPS, but it seems the stutters are here again. Does anyone know how to get rid of them? Its only noticable when going a slow speed ( Like taxing ) 

 

Jack

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You will need to post your specs (or add them to your sig) and some idea as to what your FSX slider settings are, plus any tweaks to your config you may have for someone to help you Jack.

Share this post


Link to post
Share on other sites

 

 



You will need to post your specs (or add them to your sig)

Sorry to hijack this, but please do not add it to your sig, as this is against AVSIM's signature rules; however, I'd highly recommend to add it to the "My PC" tab in your profile which will make them appear below your avatar. For the full signature rules please see the link in the FORUMS section at the top of any AVSIM page, or follow this link:http://forum.avsim.net/page/AVSIM%20Pages/sig.html

 

Sorry for not behing helpful, just wanted to clarify this possible misunderstanding.

 

Best regards,

Share this post


Link to post
Share on other sites

Have you tried the settings in the AVSIM FSX Configuration Guide located to the right of this forum under Hot Spots? There is no "holy grail" for fixing stuttering but there are methods to reduce the stuttering. Some time ago, I reinstalled FSX (and Windows) and had stuttering at Flight Beam's KIAD. It was massive with many 1 second pauses. I had my settings in FSX set low but I had discovered I had no page file (virtual memory). I set the page file for all drives that have FSX folders and set it at "system managed size". Stuttering was almost completely gone. If you have a lot of tweaks in your FSX config, then this is most likely the cause if there is no problem with your page file. Move your fsx.cfg to another folder, restart FSX and see if this fixes your stuttering. Another "fix" is defragging your non-SSD HDD's.

 

Best regards,

Share this post


Link to post
Share on other sites

Sorry to hijack this, but please do not add it to your sig, as this is against AVSIM's signature rules; however, I'd highly recommend to add it to the "My PC" tab in your profile which will make them appear below your avatar. For the full signature rules please see the link in the FORUMS section at the top of any AVSIM page, or follow this link:http://forum.avsim.net/page/AVSIM%20Pages/sig.html

 

Sorry for not behing helpful, just wanted to clarify this possible misunderstanding.

 

Best regards,

My apologies, just a bad choice in terminology, just trying to point out that help requires a bit of info.

System specs have been added, you can see it in the ' my pc "

 

Nothing wrong with those specs. Just a few questions, do you use Nvidia Inspector? How do you set up your Frame Rate control (Internal/External, Limited/Unlimited)? What tweaks to your config (if any) do you use? If using NV Inspector, are you using 1/2 refresh rate?

 

Just for your info, I recently upgraded to the 4g version of your card and started getting slight stutters. I had the BP=0 tweak in my config. I tried removing this tweak and for me it worked.

 

Regards,

Share this post


Link to post
Share on other sites

I experienced the same issue, for me the stuttering was due to the bufferpools.

 

If you want a smooth taxi I advise you to use

 

RejectThreshold=65536 (small aircraft, small complexity)  // 32768(PMDG, high complexity)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this