Sign in to follow this  
george3098

help!

Recommended Posts

i just brought the 777 and when i go to download it the file says 778mb when it gets to around 60 it then stops the download and opens winwar when i try and install the software it says that something is broken. Can Someone help please because i just spent $89.99 on something that dont work

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try clearing your browser cache or use a download manager.

Share this post


Link to post
Share on other sites

 

 


i just brought the 777 and when i go to download it the file says 778mb when it gets to around 60 it then stops the download and opens winwar when i try and install the software it says that something is broken

 

What browser are you using?  You might also want to disable WinRar from trying to open ZIP files.  Windows can handle that by default now.  No need to use external programs.

Share this post


Link to post
Share on other sites

Looks like the browser is trying to open the file, not download it. Make sure you right click the link and choose "save link as".

Share this post


Link to post
Share on other sites

Alright. So that website you showed two posts above looks completely boot-leg. Might I ask where you purchased this Triple7? Also, I never really trusted WinRAR. For starters, disable or uninstall WinRAR, then run your antivirus. Install via Internet Explorer, and use the default download tool (which should automatically pop up when you click a download). Select "Save" or "Save as..." and then let the browser do the rest of the work. When it comes time to install, Make sure you extract all files within the folder to a different folder. From there, run the installer, (run as ADMINISTRATOR if you run FSX as ADMINISTRATOR) and see how that works out ^_^. Update me if you want.

 

 

Joe.

Share this post


Link to post
Share on other sites

I haven't been on in a while.... I just realized now that the website three posts up that you (+george3098) is simply a website you used to upload the picture. Ohhh. Now I get it. I'd still recommend the process I posted above about 9 months ago. If you still even having such a problem at this point, which I highly doubt since you haven't posted, please feel free to tell us how you solved your solution. Thanks ^_^!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this