Sign in to follow this  
Erik22

Major LAG at high end PC

Recommended Posts

I have had MAJOR lag now for year, with a PC that I assess as hight performance. So please, if someone can give me any advice what may be the problem I would be very grateful!

 

I get no more that 9-10 FPS; PMDG 737-800 + Arlanda Aerosoft mega airport.

 

 

 

Spec:

Processor : Intel i7-2600k 3,40Ghz 

RAM. 8 Gb 1300Mhz

OS : Windows 7 64 Bit

Water cooling 

Hard Drive : SSD adata SX900

Motherboard: Gigabyte DS3-B3

Grapic : GoForce GTX 560 Ti

 

Many thanks 

//Erik

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Please stay away from tweaking, especially the venetubo website. Those tweaks were mainly for pre-i7 (Sandy Bridge)systems. Tweaking does not work for everyone. I recommend the AVSIM FSX Configuration Guide located to the right of this forum under Hot Spots. If you have low fps, then that means you have a setting or settings set to high in your fsx.cfg or display driver settings. Tweaks have been known to bring systems down to their knees, especially the BufferPool tweak. Wrong values. This is why rebuilding your fsx.cfg is usually the solution to most problems.

 

Since this is the CTD Forum, you might want to ask your question in the AVSIM FSX Forum or the AVSIM Hardware Forum. But try the suggestions here first. Maybe you will need to go no further.

 

Best regards,

Share this post


Link to post
Share on other sites

Keep in mind that the "delete your FSX.cfg" advice is not without opening up new challenges. Certain add on's install entries into the FSX.cfg such as IA Traffic (My Traffic X for example) when installed. When you delete your cfg and have FSX rebuild it guess what... no AI traffic!

You then end up spending ages trying to figure out that problem on top of your other issue that might not have been solved so easily. I know this because I have been there, done that, got the T-shirt!

 

Not a train smash and it is usually easily fixed (in the case of My Traffic X you need to run the traffic creator again which will write the necessary entries back to the new cfg) but simply advising to delete the FSX.cfg is not in my opinion good advice for this reason. At the very least, back up the cfg before deleting so you can compare and trouble shoot them side by side when other things in your simulator suddenly become broken.

 

That said, if you have used the auto tweaks at Venetubo then this may still be your best option to get back to a clean slate as Firehawk says. Note also that you will be prompted "do you want to run xyz" for many of your add ons again when you do this as the cfg also contains the list of trusted add ons.

Share this post


Link to post
Share on other sites

Your issue is unclear, is it lag/stutters/hitching or simply low frame rate that you are concerned with?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this