Sign in to follow this  
g_precentralis

Live change of panel states still doesn't work!

Recommended Posts

I deleted all panel states before installed SP1. 

 

When I try to change panel state from long to default, aircraft goes mad, siren is activated, displays doesn't work, MCP doesn't work...


It seems when default panel state is loaded, the sequence fail to spool the engines, and that lead to bunch of errors. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Try shutting down the engines before you load the panel state.  Let us know if that worked.

Share this post


Link to post
Share on other sites

Ok wanted to make sure you didn't modify the install.  Are you selecting the 777 from the FSX start screen?

?

Share this post


Link to post
Share on other sites

Yes, FSX start screen loads up with trike, I select aircraft/airport/time and click FLY NOW!

Share this post


Link to post
Share on other sites

so when I went from 77 long to Default mine went crazy as well just clicked on the warning and caution button waiting until everything finished. It apparently loaded up with just the battery on nothing else. no external power no wheel chocks. So it is in between cld and dark and long.  if the cockpit is completely dark click and hold the menu button on the left CDU it should turn on

Share this post


Link to post
Share on other sites

Ok, please open a tick with PMDG support.  We were not seeing this so let's have them take a look.  

 

One note, working from a 737-800 NG and we have begun descending for landing.  I will be shutting down shortly.

Share this post


Link to post
Share on other sites

Ok, I'll wait for tomorrow, if no one report it or recognize it as a bug, I'll open a ticket.

Share this post


Link to post
Share on other sites

Ok, please open a tick with PMDG support.  We were not seeing this so let's have them take a look.  

 

One note, working from a 737-800 NG and we have begun descending for landing.  I will be shutting down shortly.

like a real plane that is awesome!

Share this post


Link to post
Share on other sites

The gist of the support recommendation is to avoid jumping from states where the engines are not running to states where the engines are running.  Still - submit the ticket to get it on their radar.

 

 


We were not seeing this so let's have them take a look.  

 

We actually did.  There was an email stream that went around last night / this morning, I think.

Share this post


Link to post
Share on other sites

The gist of the support recommendation is to avoid jumping from states where the engines are not running to states where the engines are running.  Still - submit the ticket to get it on their radar.

 

 

 

We actually did.  There was an email stream that went around last night / this morning, I think.

Hah, that's exactly why I need the tool: To switch between engines running and engines not running when I want to quick test something.  :lol:

 

It's important that is not bug or problem at my side only. It's not a show stopper for me, just a little annoyance. 

 

I do not understand how in NGX the tool works perfectly, but here they cannot make it.

Share this post


Link to post
Share on other sites

What's going on with this? Is it acknowledged by PMDG? Is it going to be fixed or not?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this