Sign in to follow this  
ryanbatcund

P3D loses sound then CTD

Recommended Posts

Anyone see this?

 

I'm flying along (typically in an orbx area), switching between VC and external, and the sound stops working.  A min or so after that I get a "P3D has stopped working" CTD

 

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

What aircraft are you using?

Share this post


Link to post

This was the lionheart Mooney acclaim, but it has happened in others....  I'm wondering if it's a resources issue....  I was getting around 10-13 fps near Orbx NCA along with FB KSFO....

Share this post


Link to post

Bump! Only a few replies at the P3D forum- checking event viewer etc

Share this post


Link to post

I had something similar happen the other day while checking out the new FTX Global Port Morseby strips in the Aerosoft Twin Otter Extended.  Was concentrating on locating the strips and managed to blow up an engine.  The sound failure happened less than a minute after the fire warning bell went off.  No sound from the point where I turned off the fire alarm.  The CTD happened about a minute after that.  I'll have to check my event viewer logs, but if I recall correctly, the faulting module was ntdll.dll.  If so, the issue might be similar to the old FSX one where the screen would freeze while the sound continued, and the program then crashed.  It was always replicable in a given location.  In those cases, on my system, the problem was the GPU - I was never sure whether it was lack of VRAM or lack of processing power, but I was able to cure it twice (not cheaply) in successive instances by upgrading the video card.  I'm wondering if the problem here isn't a video resource issue, but I'll have to rely on more technically conversant friends to figure it out.  

Share this post


Link to post

Certainly could be GPU because I haven't upgraded to the gtx770 4gb I was hoping to yet.

Before I invest any more money into this sim this has to be solved... Hoping someone from LM could shed some light on it.

 

Here's the details from event viewer.... two separate CTD messages I guess

Faulting application name: Prepar3D.exe, version: 2.2.10438.0, time stamp: 0x53468776
Faulting module name: ntdll.dll, version: 6.1.7601.18247, time stamp: 0x521ea8e7
Exception code: 0xc0000374
Fault offset: 0x000ce753
Faulting process id: 0xfb0
Faulting application start time: 0x01cfa2d558a914a0
Faulting application path: A:\Prepar3D v2\Prepar3D.exe
Faulting module path: C:\Windows\SysWOW64\ntdll.dll
Report Id: e232402e-0ecc-11e4-82be-1c6f65c15b81

 

 

Last week I had a CTD but looks like it was a true appcrash:

 

 

Problem Event Name: APPCRASH
Application Name: Prepar3D.exe
Application Version: 2.2.10437.0
Application Timestamp: 533d6c08
Fault Module Name: StackHash_41a0
Fault Module Version: 6.1.7601.18247
Fault Module Timestamp: 521ea8e7
Exception Code: c0000374
Exception Offset: 000ce753
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 41a0
Additional Information 2: 41a03d10e17fc88727f078b073a35f51
Additional Information 3: 6cf4
Additional Information 4: 6cf42da9027949e9ad18c02928765f60

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this