Sign in to follow this  
skysurfer

2D Panel On Start Up

Recommended Posts

Good day all.

 

I have got my new PC with multiple monitor setup and Nvidia surround. As far as I remember from NGX manual in order to use FS2crew, FSX/flight should be loaded initially with 2D panel, not 3D. The problem with multiple monitor and surround mode is when you load a flight in 2D or if you load flight in 3D but then open 2D panel, fps drops almost to 0 and flickering mouse appears. FSX become unusable and you have to restart the flight (known FSX issue). I played around with settings and I was unable to find a solution. In order to start flight in 2D I have to undo my surround and start with single monitor and then enable triple monitor mode and surround which is really pain in a neck to do that every flight. 

Are any suggestions?

 

Thank you. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Edward,

 

We recommend starting in the 2D as an extra precaution.

 

Try loading with the VC as default; there's a reasonable chance there will be no adverse affects.

 

Best,

Share this post


Link to post
Share on other sites

Looks like it works OK with 3D on start up. Will do more testing.

 

Thank you. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this