Sign in to follow this  
AviatorMan

V2.3 and Aerosoft airport lights

Recommended Posts

Had previously heard that 2.3 would correct the compatibility problem with some Aerosoft runway lights, but just read a thread on the LM forum that while some problems were fixed, others were not fixed. More worrying, LM has said that they will no longer attempt to make these ASM sceneries compatible in future versions, as they are based upon outdated coding conventions that while they worked in FSX were not compatible with FSX SDK, and they wish to concentrate on the future not the past. I would interpret this to mean that the ball is back in Aerosoft's court to update these older airports, or else they will just remain incompatible with P3D2.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

That would be a pitty!

 

Aerosoft, however, doesn't seem to be too much interested in P3D 2.x anymore (if they have ever been...).

 

Poor communication as to what is compatible with P3D 2.3 at the moment. They seem to get more over to the other plattform. What a pitty!

Share this post


Link to post

Agreed. I  have also raised the issue anew on the Aerosoft forum, and the answer was that it would be impractical to modify hundreds of these older airports. However, these Aerosoft airports are the only ones available for many of these European airports, and with the recent release of ORBX OpenLC Europe, there is likely a new market if these airports were modified and updated. For myself I don't own many of these airports anyway, and would be happy to buy them if they were P3D2 compatible. For the airports I already own I would be happy to pay a fee for the upgrade(e.g., 50% off?). And I would imagine that others who already own these airports would be willing to pay for them to be updated. If Aerosoft don't do it I expect that some of the newer scenery developers will see the market potential.

Share this post


Link to post

I own many AS-airports, but I will not install them as long as they are not P3Dv2-compatible. I would be willing to pay an extra fee for an adaption to P3Dv2, too.

 

Patric

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this