Sign in to follow this  
theskyisthelimit

fsuipc 4.934f + ch yoke cant calibrate in the tab (v2.3)?

Recommended Posts

I had fsuipc working beautifully with the ch yoke and pedals with 2.2.. i've since upgraded my install to 2.3..

 

I copied over the 4.934f ini file.. 

 

I can move the axis when under Axis Assignment.. but when i go to Joystick Calibration and try pressing the set button for the limits I get nothing.

I've tried deleting my original ini file and starting from scratch, with no luck..

 

 

One thing i did notice.. under control options in p3d, i have it unchecked on use controllers.. (as it was this way with 2.2).. and my yoke/pedals arent listed.. only the mouse.. the whole win 8.1 x64 issue.. hence fsuipc (which was working).  So i think this is expected as usual..

 

I've tried both "Send to FS as normal axis" (i think the one i used before?) and "Send direct to FSUIPC Calibration" with no luck on the Axis Assignment tab.

 

The yoke/pedals show up fine in windows devices/controllers, but i did notice that they arent showing up in CH Control Manager for some reason.

 

Am I missing something else here?

 

Thanks in advance

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I believe it needs an update to work with 2.3

Share this post


Link to post

I believe it needs an update to work with 2.3

 

You are referring to fsuipc, right?  I thought that 4.934f was the update in fact, perhaps not.. in which case this makes the disconnect issue even more of a problem.

Share this post


Link to post

Fsuipc 4936 is out for p3d v2.3 at fsuipc forum

Share this post


Link to post

Fsuipc 4936 is out for p3d v2.3 at fsuipc forum

 

 

Ah nice, ill grab it.. Thanks..

 

one thing i did try, just for fun though, using the 4.934f.. i checked off "enable controllers" even though none show up in p3d.. once i did this, i could goto the fsuipc calibration tab and set axis again..

 

Ill try unchecking the setting again and using the newer version..

Share this post


Link to post

Installed 4936.. I find that i still must check off "enable controllers" to get the calibration tab to work in fsuipc.. if its unchecked i get no ability to calibrate and the controls are non responsive..

 

This is true even with only mouse showing up (the disconnect issue)..

 

Can anyone confirm they experience the same thing.. trying to be certain that FSUIPC is the one controlling the controllers even with the P3D control option being checked off..

Thanks

Share this post


Link to post

When I upgraded to 2.3 - I copied the 4934f DLL file but KEPT my fsuipc.ini file. Started up - had to DISABLE controllers - all has been fine. All settings and calibration work as they did in 2.2.

 

You do not need to change the INI file when you change the DLL.

 

Vic

Share this post


Link to post

I don't seem to be able to run 2.3 with fsuipc. As long as I have the dll.xml (in the \appdata\roaming folder P3D crashes on load. If I delete or rename dll.xml it runs fine, but no fsuipc. Suppose I should just wait and do full install instead of patch. (I'm using the 4936 ver.)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this