Sign in to follow this  
nms

Santorini X causes OOM Prepar3d v2.4

Recommended Posts

Hi all,

 

I have Santorini X successfuly installed into Prepar3d v2.4 using Estonia Migration Tool (and without using it), but whenever I try to start a fly from or approach to, I end up getting the message: Your computer has run out of memory etc. I believe I have tried almost everything regarding lowering scenery options, p3d.cfg file tweaking, uninstall and re-install.....I have to add that Santorini x used to work fine in P3d v2.3.

I also have the same specs:

Windows 7 64 bit

Intel i7 950

12 GB RAM DDR3

nVidia GTX 780 OC 2GB

 

Any help would be precious!!!!

Thank you in advance.

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It may or may not be Santorini X causing this problem. High level scenery can take up memory resources. If you disable the scenery and the problem goes away then you might want to check in the P3D Forum and see if it is really compatible in v2.4. Lockheed Martin found a few months ago that just their default Autogen was causing OOM's and an hour or two of flight (this has been fixed since 2.3). Perhaps this scenery has textures that has non-performance enhancing Autogen too.

 

Best regards,

Share this post


Link to post
Share on other sites

Hi,

 

disable the following,

SANTORINI2.bgl

from your Aerosoft scenery folder and it should work.

Keep in mind you won't have any airport taxi lights.

But again, better than nothing :unsure:

Share this post


Link to post
Share on other sites

I feel lucky for deciding to reopen the post today! YES it works!!!!!!!!!! And definitely better than nothing.

Thank you so much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this