Sign in to follow this  
riccardo74

Maddog doesn't popup 2d FMC window in FSX version

Recommended Posts

Hey guys, does anyone know how to popup 2d fmc windows in maddog? Shift+7 doesn't seem to work in FSX, but only in FS2004 version. I partially solved the problem using Ezca focused on cdu but it's very annoing can't display the 2d fmc window. I can't post in maddog official forum because I need my account is activated and still waiting from different months, seems the forum admin didn't follow anymore this forum and support is discontinued.

 

Any help is very appreciated?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

If you ever wonder what popups are available and how they are called, check the views menu of FSX. It lists all of them.

Share this post


Link to post
Share on other sites

Just tried SHIFT +8 bit doesn't work.

 

@CoolP I know that, but there is no shortcut to call them.

Share this post


Link to post
Share on other sites

Just tried SHIFT +8 bit doesn't work.

 

@CoolP I know that, but there is no shortcut to call them.

 

Copy and paste here the your panel.cfg

 

***

Also,

 

I noticed a post from you in in the FS2Crewsupport forum:

"riccardo74

FS2Crewsupport forum

 

Posted 23 September 2014 - 04:14 PM

Any chanche to have a clickspot for FMS? I have the same problem in VC, wirh EZCA I can program a bit better, but 2d is very usefull. also ND would be appreciated in 2d. As Bernard said maddog devs are not so present on LSH forum and I think this wonderful addon is discontinued."

 

Are you still using FS2Crew?

Share this post


Link to post
Share on other sites

Hi, Riccardo, what's the version you are running? This is from the Pro 2010 Edition with SP2.

 

GJdKHQK.jpg

 

But I recall the FMS being there since the first FSX version, so maybe you can check if your version fits and if the configurator allows for the FMS to be in the panel. Some plane configs don't have it, unless you enable it for them.

 

mCiqZf0.jpg

Share this post


Link to post
Share on other sites

Thanks guya for replies.

 

Vaughan yes I'm still using FS2crew. I post that request to ask if was possible to add a code for popup up a 2d fms, like in other aircrafts is possible.

 

CoolP the way you showed me works fine, but every time I have to recall fms via FSX menu, I'd prefere a shortcut via keyboard. In FS2004 version Shift+8 or 7 (dont't remember) works perfectly, in FSX no. And I don't know why. I'm running the latest version of maddog v3.3.

 

I can't post on flythemaddog forum because admin has not yet activated my account, I think that forum is discontinued or not supported any more.

I'll post my panel.cfg as soon as possible.

Share this post


Link to post
Share on other sites

Riccardo,

 

"I'd prefere a shortcut via keyboard."

 

 

Copy and paste here your panel.cfg file.

 

I will see if it is ok or not.

Share this post


Link to post
Share on other sites

Well, if you can call up the FMS popup via the menu, the only thing preventing the key commands would be a lack of definition for Panel Window 8 (display/hide).

 

Can you check mentioned command in your default FSX settings, namely Controls and then Button/Keys? Should be in the event category called "Views" and you might have to assign the shift 8 key press right there.

Share this post


Link to post
Share on other sites

CoolP now I remember!!!! i deleted all key shortcut in FSX menu for avoid conflict with EZCA. So is there a specific command to assign to shift+8?

 

Infact in FS2004 I didn't deleted anything and shift+8 works fine.

Share this post


Link to post
Share on other sites

"CoolP now I remember!!!! i deleted all key shortcut in FSX menu"

 

Yes, that will cause the problem!

 

With other FSX aircraft also.

Share this post


Link to post
Share on other sites

Yes, you are right!

 

In FSX this command was empty, now filled with SHIFT+8 and works great!

 

Thank you very very much CoolP

Guys, is there a way to get FMC a bit more large? When I click shift+8 it appears but a bit stretched and have to resize with mouse. Is it possible to dipefine its size anywhere?

Share this post


Link to post
Share on other sites

"Guys, is there a way to get FMC a bit more large? When I click shift+8 it appears but a bit stretched and have to resize with mouse. Is it possible to dipefine its size anywhere?"

 

I think the size is in the Panel.cfg file for the FMC selection.

Share this post


Link to post
Share on other sites

Vaughan is right, this missing definition could have lead to problems with all planes using "high" panel numbers.

 

As for the FMC sizing, you can pick either the widescreen panel cfg or the normal one. The only difference will then be the aspect ratio and you can choose those options from the Maddog configurator. See the "Wide 2D panel" text on the right? That's the relevant one to tick/untick.

 

If this doesn't lead to proper results, you can manually resize the actual window entry in the panel.cfg file. Mind you, there are various panel.cfg files (8!), depending on your choices in the configurator, so don't mix them up and always backup a file before editing.

Share this post


Link to post
Share on other sites

Also, as a temporary change to see what size you want .. like 2x as big etc, you can just use your mouse to drag FMC to your desired size on the screen .. also, undock and put it (bigger size) on another monitor.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this