Sign in to follow this  
Holclo

GTX 660 stops working

Recommended Posts

I am running P3Dv2.2 in a 2PC setup. My main computer is an i5 4440@310GHz Haswell with 8GBRam single channel DDR3. My main outside view is on a 40"Samsung TV Res 1920*1080. The second PC runs the gauges of the IFly737NG

My Graphics Card on the main computer is a 2047MB NVIDIA GeForce GTX 660.

My problem is that quite often the graphics card stops working and shuts down. (My in game settings are around Medium as described by Rob Ainscroft) The sim then stops working. I am using the 344.11 driver.

Should this card not be capable of running P3Dv2.2 at reasonable settings using ORBX regions.? Do I have a failing card (it is still under warranty).

Wiliam

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you checking the gpu temperature as you fly?

 

Use gpu-z or nvidia inspector to monitor..

Share this post


Link to post
Share on other sites

It has stopped working again at 37degrees - had just finished loading. And now again at 34 degrees- just started the take off roll. This is getting more frequent. I had been previously completing 1 hour flights without problems and only the occasional crash. After moving up to the 344.11 driver things settled for a while but problems have returned today

Share this post


Link to post
Share on other sites

I have a GTX650Ti and when I tried going to 344.11, I was getting bsod and frequent freezing.

There seems to be alot of people having problems with the latest version (344.11), so I suggest installing the previous version with the clean install option checked.

Share this post


Link to post
Share on other sites

Installed driver 337.88.(just over the top of 344.11)

Completed a flight and parked at the Gate. Paused the sim to attend to something else and when I unpaused the sim Crash!! This time a frozen multi coloured pixellated screen.

William

Share this post


Link to post
Share on other sites

Pausing and unpausing can be problematic in fsx... no problems during the flight?

Share this post


Link to post
Share on other sites

Bert,

Thanks for your continued interest.  I had no problems during the flight but the ORBX scenery (UK and N. Ireland) was showing some abnormalities with some small areas appearing pale blue and pink. I actually took a screenie via print screen of this during the approach but  forgot about it after the crash and shut down the computer before pasting it into "paint".

This is all in P3Dv2.2. I have my settings quite low inP3D. I have reported this to my vendor (card is still under warranty) and await their response.

My sim has run very well for many months and this has just started recently.

William

Share this post


Link to post
Share on other sites

Hmmm testing continues. I have disabled my Orbx regions (Eng, Scotland and N. Ireland) and completed 2 flights without any card crashes. Have noticed only several very brief flickers on the main monitor  (Samsiung 40" HDTV).

I will enable Orbx regions again and test.

William

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this