Jump to content

Holclo

Members
  • Content Count

    232
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Holclo

  1. I am thinking of upgrading my 40" Samsung 1920 X1080 TV for a 4K TV - this one https://www.currys.co.uk/gbuk/tv-and-home-entertainment/televisions/televisions/lg-43um7050plf-43-smart-4k-ultra-hd-hdr-led-tv-10206392-pdt.html The maximum size of monitor I can have is a 43" screen This will be to run XPlane 11 via a GTX1080 graphics card. Would the above TV be ok. Any help/advice much appreciated.
  2. Yes but when I then set Previous Flight to be the "Default Flight" P3D kept reloading that one particular save when I restarted P3D. Using the facility in FSUIPC has solved the issue for me. Now when I start P3D it reloads at the location I last left it. I bypass the need to select "Previous Flight" and wait for it to load.
  3. Yes I could do that but previously I had flightsim set to do this automatically (cannot remember how I did this). Just wanting to be slick
  4. How can I restart P3D from where I hast left the programme? For example when I leave the programme at Airport xxxx and Gate xx then on the next session P3D will load up at the same location. Using “Previous Flight” as the Default start up doesnt seem to achieve this.
  5. I never did find the folders containing the data shown in the CTD Guide. However the instructions to delete a Carenardo file lead me to thinking about the 9 times out of 10 (roughly) but not 10/10 CTDs I think I have traced the CTD to a downloaded Prosim livery. I have now saved my startup flight with the default Prosim livery and haven't had a CTD since -- hope thats not it jinxed now!! However thank you very much for your help. William
  6. Thank you very much for your reply. Could you please tell me where I can locate the dll.xml . I can find the DLL.XML but that is not the one with multiple entries. William
  7. I have always had a peculiar CTD when starting P3Dv4.1 This was a clean install on a new computer.(Win 10 and P3Dv4.1) What happens, 9 times out of 10 is that on starting P3D I get a CTD about 10 secs (varies) after start while the black P3D logo is still showing. (The odd time it starts without any problem). If I then close P3D and restart P3D - it starts everytime with no problems. I can live with this except an ATC programme I have networked will then not connect. However instead of resarting P3D if I actuallly restart my computer everything runs first time (that is P3D and my networked ATC programme). I attach the error I see in Event Viewer. Faulting application name: Prepar3D.exe, version: 4.1.7.22841, time stamp: 0x59d67e95 Faulting module name: ntdll.dll, version: 10.0.15063.608, time stamp: 0x8274fd8b Exception code: 0xc0000374 Fault offset: 0x00000000000f775f Faulting process id: 0x2eac Faulting application start time: 0x01d3886013dd00f1 Faulting application path: C:\Lockheed Martin\Prepar3D v4\Prepar3D.exe Faulting module path: C:\Windows\SYSTEM32\ntdll.dll Report Id: 766b5956-c9e5-48ae-bfcc-5a53526d8c45 Faulting package full name: Faulting package-relative application ID: William
  8. Now have RC4 running. The DLL that I copied was taken from Ronzie's link - I chose the top one. Then I used Derianc's guide to installing it. Here it is:- What you wanna do is: Before anything, go to the site that ronzie posted and download the .dll and place it in your sys32 and syswow64 folders. 1. Press Start on the bottom left of your screen2. Type in cmd in the search bar, wait for it to pop up, right click it, and select run as admin.3. Now, type Cd \windows\syswow64 and press the enter key on your keyboard.4. Now, the prompt will change to C:\WINDOWS/syswow64>5. Now, RIGHT after the > with no spaces, type regsvr32 /u msstdfmt.dll and press the enter key on your keyboard. (IGNORE WHAT IT SAYS ABOUT ENTER MISSING NAME HERE).6. Now, after you've pressed enter, you'll get a little pop-up in a blue box saying that unregister was successful. Now you want to register it so you type regsvr32 msstdfmt.dll and press the enter key on your keyboard. (IGNORE WHAT IT SAYS ABOUT ENTER MISSING NAME HERE).7. Now, you should get a pop-up in a blue box saying that the register was successful. Enjoy! Many thanks to Ray, Ronzie and Derianc
  9. That didn't complete because some of the files are no longer available. Now I need this msstdfmt.dll file. Following Ronzie's link I can see 5 versions of this file but all are 32bit- which one should I choose?. Being on a win10 64bit system do I need a 64bit version of that file??? Is there such a thing?
  10. Thanks Ray. I will give this a go in the morning. William
  11. Returning to RC4 after some time away. Excellent support to get me going again- thanks all. P3Dv4.1 running on Win 10 64 bit Hopefully, although I was installing into P3DV4.1 all went well - I had to ignore requests to point to FSX location because it no longer is on my system--( Win10) and the install seems to have completed. When I run as admin and then enter the required details --ID and Key code-- RC4 start up screen opens up and I can set the various voices etc. But when I try to load a previously saved flight I get this file missing error MSSTDFMT.DLL Now I have read the other posts re this but am getting confused . Can someone spell out to me in simple steps (like where to safely find this file) how to fix this problem. Very grateful for any help/guidance. William
  12. Flew the TWEED2B STAR twice today and both times I was handed of to Approach before the loop back-- so I removed the loop back points from the FMC and continued the approach. All went great.
  13. Thank you very much for that clarification. I will try a different setting today and report back if I have improved the issue.
  14. Hi, I am running the trial version of P2ATC. I appreciate Dave is very busy with the new release etc. so I thought I would put this question on the forum maybe to get the experience of anyone who has used this programme for UK Flying. I find the programme is great getting from the gate at the departure airport right to the transition point on the approach-- this is where, very often in UK airspace, a hook back or holding pattern is arrived at. I know that if the airport is busy a hold would indeed be instructed by ATC but it seems simply wrong to fly a "loop" in the approach when that is not necessary. Without ATC one can just remove the looping waypoints and continue the approach via LNAV--can P2ATC handle this? I know I can, at that point, simply ask for vectors to the ils approach, but that then replaces the FMC controlled, curving, approach. What is the correct procedure - I believe in "Real World" ATC would get involved before these "loops" become a factor. Try the TWEED 2C Star into ILS24 at EGPH
  15. Ah Sublogic- what fond memories Meigs -- Kankakee--University of Willard--Paxton -- wonderful. Now 73 and still at this hobby. P3DV4.1 with my own B737 home cockpit, running Prosim 737. William
  16. Yes Keven that is exactly what I am doing. All working well now. I just need to decide on the layout I want for my controller for the B737. Thank you for explaining. William
  17. Thanks Keven for being so fast to help.Yes you are right but I have the issue somewhat fixed just now (I hope). A friend had a look for me via team viewer and he recognised that the Jetmax Throttle was "spiking" or somehow over- riding the Xbox Game Controller- for example when I moved one of the axis controls we could see very briefly "Game Controllers for Windows" appearing on the ChasePlane GUI before being replaced by JetmaxThrottle. So he asked me to remove the Jetmax Throttle USB connection to the computer and then assign the axes to the required actions. This solved the problem. I then reattached my Jetmax Throttle USB. The Xbox controller works with the new axis assignments. However if I then go to "Preferences" and try to assign or change any axis, the ChasePlane GUI is again shows Jetmax Throttle and cannot be assigned in ChasePlane. So any time the Jetmax Throttle is attached it "takes over" in the ChasePlane GUI--this does not happen with any of the Xbox buttons. I hope I have explained this so that you can understand what is happening. William
  18. Hi, New user of ChasePlane--love the capabilities of this programme. I have purchased an "Xbox Controller for Windows" controller. It tests perfectly OK in Win 10 device manager straight out of the box. When setting this up with ChasePlane all the buttons are easily assignable to views etc and are reported in the ChasePlane as "GameController for Windows" during assignment-- so no problems there. However all the Axis on the controller are reported as "Jetmax Throttle" in the ChasePlane assignment window and are unassignable. (I do have a Jetmax Throttle attached in my sim) I cannot detect any assignments for these axis in FSUIPC or in Options/Controls in P3Dv4 Indeed in P3DV4 Controls all Joystick inputs are disabled. In my home cockpit I have several Bodnar Boards connected along with a Yoke, Rudder pedals and Jetmax throttle. Most are assigned via ProSim 737 Avionics Suite and a few through FSUIPC. As an extra measure I then installed the "driver" recommended by the Controller manufacturers but the problem remains the same. Hoping it is some simple setting that needs changed.
  19. Indeed it would be. Thank you for your further explanation which I have just come across today. Also thank you to Steve for his post. Pity.... the LevelD was a great aircraft simulation which I used many years ago before returning to Flight Simulation.
  20. I will answer this query myself. Bought it, love it and yes it is well worth the purchase price!!
  21. Hi, Does anyone here use ChasePlane with a Home Cockpit build? The obvious interior views are therefore not needed but are the much improved outside views worth the purchase price?
  22. I have just come across my old CD Rom version of LevelD 767 300ER--for FS2004 (complete with manual and Proof of Purchase Certificate). Can this version be installed and updated to run in P3D v3.4? Thanks William
×
×
  • Create New...