Sign in to follow this  
Mike Ionas

Soft Mute & Hard Mute key assignements

Recommended Posts

It seems I am unable to assign keys that work for Soft Mute and Hard Mute.

 

For Soft Mute I have used Backspace (which is the PTT key for FSInn). It is removed from any other assignment in FSX controls and is sent to the sim via my FSUIPC programmed joystick trigger. Although it is set to be repeated while held (as it is supposed to), when I press the PTT button, MUTE appears momentarily on the FS2Crew panel and then disappears.

 

For Hard Mute I have been using Ctrl+Shift+Z successfully for the NGX but since in the 777 it is assigned as a shortcut for the aircraft itself through the FMC, I decided to use Ctrl+Shift+X, X and some other keys or key combinations without success. In all cases I made sure that the keys were not used for any other program or FSX itself.

 

I had no problem assigning a button to open/close the main panel (C via an FSUIPC programmed joystick button).

 

Any ideas? 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Soft Mute Key assignment:  It works since you see the M, but it should be staying on.  Did you have this issue with other FS2Crew's, like the NGX?

 

You can also try the CTRL key... it will also function as Soft Mute.

 

Hard Mute Key assignment:  Known issue.  It'll be fixed in V1.1.

Share this post


Link to post
Share on other sites

Hello Bryan.

 

I'm having the same issue of not being able to set up my mute buttons. If I remember correctly it happens on the Majectic Q400 version too.

 

Gavin

Share this post


Link to post
Share on other sites

 

 


I'm having the same issue of not being able to set up my mute buttons. If I remember correctly it happens on the Majectic Q400 version too.

 

Hard Mute:  Key inop.  Use the button on the FS2Crew Main Panel.  The key option will be fixed in V1.1.

 

Soft Mute:  Use CTRL key (default) or assign a button as per the manual.

 

Dash 8 and 777 use exact same key assignments.

 

Cheers,

Share this post


Link to post
Share on other sites

I fixed the Soft Mute. Had to add "repeat key press while held" that was no needed for PTT, but it is fine now. Fine with Ctrl as well.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this