Sign in to follow this  
Papifly

Issue on the Parking Brake for PREFLIGHT CHECKLIST

Recommended Posts

Hello!!
 

I want to know how to manage the PREFLIGHT CHECKLIST issue. When I command the checklist, the FO requests me to set the parking brake. But even I set it and check it on the ECL (Set too to this case), the FO still give me the same response. Can you help me please?

 

Cheers

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I want to know how to manage the PREFLIGHT CHECKLIST issue. When I command the checklist, the FO requests me to set the parking brake. But even I set it and check it on the ECL (Set too to this case), the FO still give me the same response. Can you help me please?

 

Assuming you have ECL selected in the CFG options, the FS2Crew FO should be ticking the ECL.

 

What response is the FO giving you?

 

What's he saying?

 

You should set the parking brake "before" calling for the Pre-Flight checklist.

Share this post


Link to post
Share on other sites

Hi Guys SAME HERE!!!

 

"Captain set the parking brakes first please"  The Annoying FO, Even if you Parking Brake is Set...

Restart the Game - is the Same.. FS2CREW Guys Come On... #####??  x(

Share this post


Link to post
Share on other sites

Are you getting the SDK error?

 

Are you setting the parking brake correctly with the mouse?  

 

Are you visually looking at the parking brake lever to confirm it is in fact set?

 

If that's all okay, the only other thing I can think of is maybe a corrupt panel state file.  I suggest always using the PMDG originals.

 

Cheers,

Share this post


Link to post
Share on other sites

Hello.

 

Here's My routine:

 

1  Initialize FSX (the Flight at the gate)

2  Waiting for all systems to initialize.

3  Load SHORT panel STATE.

4  Open FS2CREW...

5  Begin the Procedures, PF EVENTS and etc.

 

And Yes I check the Parking Brake Correctly...

...

But every time calling Preflight Checklist, the FO says: Parking Brake bla-bla-bla :D

 

 

And Yes sometimes I get SDK error, in that Case I restart the Flight, so when I don't HEAR any SDK error I Proceed.

 

 

HELP please :/

Share this post


Link to post
Share on other sites

Is the Trike the Default aircraft visible on the Free Flight screen when FSX loads?

 

It needs to be.

 

Never use Saved Flight/Situation files.

 

This is not a code problem.

 

This problem is associated with the way the PMDG 777 is loading, resulting in the position of the parking brake not being read properly.

 

As mentioned, the 777 can be sensitive to the way its loaded.

Share this post


Link to post
Share on other sites

Yes BYORK, Trike is Default... I deleted All Saved FLIGHTS, I deleted even the FSX.CFG

 

Still the same.. just did all of these procedures.. But still, Can't read Parking Brake :(

Share this post


Link to post
Share on other sites

 

 


Hi Bryan, can you give me a Tip How to LOAD PMDG 777 without any Errors ? :/ :)

 

Try re-installing the PMDG 777.

 

I think one of the PMDG panel state files has gone bad.

 

That's all I can think of.

 

Failing that, send me a support ticket please.

 

I'll help you via a Remote Desktop.

 

Cheers,

Share this post


Link to post
Share on other sites

Hi Bryan,

 

I 've the same problem with parking brake, but also in two others phases:

1. When calling After take off checkist, the software say "gear is not up", even if in the Eicas and in position external view the gear is really up.

2. When calling landing checkist, it says " speedbrake is not armed", even if the indication "speedbarked armed" is in the Eicas.

 

Please HELP.

 

Cheers

Share this post


Link to post
Share on other sites

1. When calling After take off checkist, the software say "gear is not up", even if in the Eicas and in position external view the gear is really up.

2. When calling landing checkist, it says " speedbrake is not armed", even if the indication "speedbarked armed" is in the Eicas.

 

Hi,

 

We read data via the PMDG SDK.

 

Assuming you're not getting the SDK error message, the only thing I can think of is you're using a corrupt PMDG panel state.

 

If the panel state is bad, it can mess up the plane and cause weird behavior such as this.

 

I would suggest a totally clean re-install of the 777... and even manually delete the PMDG 777 folder in the FSX folder to ensure the old version has been wiped clean.

Share this post


Link to post
Share on other sites

Bryan

 

Unfortunately not, my problems are not solved.

I followed all your tips:

1. I uninstall Fs2crew and PMDG 777, then clean all PMDG 777 files in FSX file.

2. I reinstall pmdg 777 and fs2crew

3. i launch first FSX with little airplane (ULM) then i change to PMDG 777.

4. I choose short range in the panel load of FMC

 

BUT ALL ISSUES REMAIN, namely enability to call:

Pre flight checklist ("parking brake is not set")

after tkoff checklist (" gear is not up")

Landing checklist "speed brake is not armed"

Even when i take off, the mode in the main panel don't shift from "takeoff" to "initial climb".

 

So for the moment, I shift  manually the modes, skiping the checklist steps.

All this is not realistic and does not allow me to enjoy FS2Crew.

I am desperate by all this issues.

To remove all doubts, i confirm that i bought my pmdg 777 in the  site "précisionmanual.com".

 

Pending solutions by you or others users.

 

Thanks 

 

Share this post


Link to post
Share on other sites

 

 


Pending solutions by you or others users.

 

I'm going to have to see what you're doing with my own eyes.

 

Please send me a Support Ticket via www.fs2crew.com

 

We'll need to do a Remote Desktop.

Share this post


Link to post
Share on other sites

Kinda on the same problem.  My parking brake always shows on,(the red parking brake text on the lower left screen). whether the actual brake is on or off in the T7.  The red text never comes off.  The FO does pull up the preflight check list though.  If I start the T7 without the FS2Crew, its fine, not with the program though.

 

Another thing,  The parking brake will go off, the actual brake, after a short time.  I have to turn it on again.  My other ac are fine, just the T7 with FS2crew.

 

Gnacino

Share this post


Link to post
Share on other sites

Do any of you have wheel chocks set? It's in the FMC MENU under F'S Actions Ground Connections. In the T7 manual it says it uses the FSX command for PARKING BREAK. Does FS2Crew check that setting in FSX? If it can't be resolved, can the item be put later in the flow...ie after the ground crew gives permission to pressurize the hydraulics? That's why we use wheel chocks because the hydraulic system is offline until pressurized.

Share this post


Link to post
Share on other sites

For the Pre-Flight Checklists, FS2Crew looks only at the parking brake handle as read via the SDK.

Share this post


Link to post
Share on other sites

Would it be possible to move the 'parking break' item as I mentioned above? Perhaps in 1.2 since 1.1 is close to release?

 

Thanks, Paul

Share this post


Link to post
Share on other sites

I checked the wheel chocks.  That is the ONLY thing that sets the PB.  Pulling the parking brake handle up or down does NOTHING.  Something is not right with this.  The parking brake should be set when it is activated in the ac, not when the wheel chocks are set.

 

Gnacino

Share this post


Link to post
Share on other sites

 

 


Would it be possible to move the 'parking break' item as I mentioned above? Perhaps in 1.2 since 1.1 is close to release?

 

If you have the parking brake issue, please send me a Support Ticket asap via: www.fs2crew.com

 

I'm 99.99 percent sure it's due to a corrupt panel state file you're loading.

 

Otherwise everyone would have it instead of just a few out of a very large user base.

Share this post


Link to post
Share on other sites

Sigh...I don't have a problem ...I was only referring to where the 'item' is in the 'flow - checklist.' Sorry for the misunderstanding.

Share this post


Link to post
Share on other sites

Has this been resolved with the parking brake. I just purchased this new version for the P3D v3 and new 777 and this request for parking brake happens regardless if it is on. Can't start the checklists.

 

By the way I'd love this to be redone like the new NGX one much cleaner and intuitive.

Share this post


Link to post
Share on other sites

Yes, this is a problem with the PMDG 737. The parking brake issue leads to a incomplete CDU preflight... which leads to the co pilot informing me that the engines are not properly configured for a engine start.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this