Sign in to follow this  
AMR089

Not in Data Base

Recommended Posts

HELLO guys !
i need help please i get an error message NOT IN DATA BASE in the FMC with any ICAO i put airac is cycle 1411 after i updated it this error came  :blink: ... re-installed t7 and airac and i installed previous airac and this error still ...... i don't like formatting pc and install fsx again .... any idea please 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


any idea please 

 

It would've really helped if you told us which fix/airport/airway you were trying to tell it to load...

 

In any case:

Updating your AIRAC means you're updating the navdata, which means things get added and removed from that data. My bet is that you're trying to enter a fix/airport/airway that no longer exists.

 

 

 


re-installed t7 and airac and i installed previous airac and this error still

 

That's pretty extreme, especially because a message like this from the FMC is a normal occurrence. As I tell people all the time: uninstall/reinstall rarely ever fixes the issue, and in certain cases can cause more issues than you'd intended to fix in the first place.

 

There's no sense in burning down a house and rebuilding it because you ran out of toilet paper...

Share this post


Link to post
Share on other sites

 

 

There's no sense in burning down a house and rebuilding it because you ran out of toilet paper...

Hi Kyle,

Nicely expressed!

Cheers, Richard

Share this post


Link to post
Share on other sites

 

 


any airport i put the problem appears and when i re-installed the previous airac even the problem still yet :/ 

 

Nameless - as I mentioned earlier, this is not a problem. This is the whole entire reason you update your nav data to begin with. Over time, airports change IDs (FAJS -> FAOR, VHHH -> VHHX for a new VHHH), and fixes and airways are added and deleted. What you are seeing is the result of an airport ID, fix or airway being deleted as part of a nav data update. Again, this is normal, and it means that your route is now old. The proper solution is to find a new route that doesn't use that airport/route/fix.

 

If you see the above as a problem, stop buying updates to your nav data because it seems that you're not quite understanding why nav data is updated, or what to do when an update affects you. It might be better for you to just avoid all of that hassle and expense.

 

 

 

Now, if you would like us to help you with this because you think it's an actual problem, all of us are going to need you to be specific:

What exact airport/fix/airway are you entering that is giving you this CDU message?

Share this post


Link to post
Share on other sites

...with any ICAO i put...

Any ICAO you try?

 

perhaps something has gone wrong with the AIRAC update.

 

check the folders have the AIRAC files installed:

 

C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\PMDG\NAVDATA

C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\PMDG\SIDSTARS

 

Before installing addons or trying to update an AIRAC from your installer/updater, set "\Microsoft Flight Simulator X\" folder permissions: add "Write" and "Modify" to the Users group. This will help any addons installed there to work properly.

Share this post


Link to post
Share on other sites

scandinavian13

Thank you but ......i understand why i update airac ;)    SteveW

you are right sir ...anyway i would like tell you that the problem solved i just backup the sidstars files manually as steve u said ...anyway thank you all for ur ideas ;) i apperciate it ..thnx again   

Share this post


Link to post
Share on other sites

Hi to all,

i just read this post because i got the same problem, i have checked into file Airports.dat and all the airports are present. in my case LIRF, but i also tried with others.

AIRAC 1413 , the latest ,all the folder are set with permission,  i am running some add-on on client machine

Also the add-on have the AIRAC update as PMDG, no descripancy.

For sure i am mistaking something that really i can figure out

Please may i have an help/suggestion on what to do

Thanks in advance

Best

Luigi

Share this post


Link to post
Share on other sites

Hello Luigi, please note full names are required in the PMDG forums. Thank you.

 

Current navdata from Navigraph is 1413v3.  Airports.dat also needs wpNavAPT.txt file in the navdata folder, and LIRF is there too (I just checked).  Maybe the problem is how you enter the ICAO code, for example, I leave the keyboard to scratchpad on while preflighting the FMS and if I hit a space bar the space character will be put in the scratchpad unseen. While that space is there all attempts at data entry fail. Little thing but it happens.

Share this post


Link to post
Share on other sites

Many thanks for your help, i reinstall PMDG and now is perfect .

Strange, really i don't know why happens , i spent two days on it.

Best

Luigi

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this