Sign in to follow this  
Dean33

Stuck at holding point

Recommended Posts

Trial flights worked well using copilot so I purchased. I'm P3d.

Since then has a few problems getting stuck at the holding point at EGCC. Traffic backs up behind me but I'm forgotten?

0 shows just one option 0 return - which worries me.

I'm using Mindstar GNS (which is great) but I have to tune radios manually even though I'm using copilot.

Any suggestions please and anyone using Mindstar with VOXATC?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This happens sometimes... I think it's a bug. It got better when I changed it's "processe priority" to HIGH in "VoxAtc Advanced Settings"...

Share this post


Link to post
Share on other sites

Im suddenly getting this as well. Im also getting endless sound loops if I make a request. I will try the priority thingy

Share this post


Link to post
Share on other sites

out of curiosity, some more info might be useful..

is this the default egcc or an updated one?

what's your traffic level/density setting? which runway is it trying to taxi you towards?

i have noticed it makes some weird routing decisions at parallel runways sometimes..

cheers

-andy crosby

Share this post


Link to post
Share on other sites

Hi

Uk2000 extreme EGCC.

Density about 30%

Runway 05R which involves long backtrack.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this