Sign in to follow this  
vonmar

VOXatc 6.49 voices

Recommended Posts

Before installing 649 I uninstalled the old version - all ok

Installed new version 6.49 ok

 

My purchased ATand T voices still TEST  OK and play ok when VOXatc FSX does its initiallization.

 

VOXpop voices do not play and ... VOXatc crashes during its FSX initialization when it tries to play TEST-TEST.

 

I did not uninstall the VOXpop from my previous install? I just Uninstalled VOXatc, as instructed...

 

 

What do I have to do to get my voices to play?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you trying to run VOXPopServer first? If so...do not try and run it first.

 

VOXPopServer no longer works as a stand alone EXE. If you enable VOXATC, within FSX, you will still get the VOXPop voices.

 

Hope this helps.

-Ray

Share this post


Link to post
Share on other sites

Are you trying to run VOXPopServer first? If so...do not try and run it first.

 

VOXPopServer no longer works as a stand alone EXE. If you enable VOXATC, within FSX, you will still get the VOXPop voices.

 

Hope this helps.

-Ray

Hi, I am using VoxAtc for the first time. Installed ver.6.50 and it works fine. I am now trying to get the free male voices to work, but I hear nothing when I test the voices in the voice configuration setup. If I run the voxpop server it crashes. Based on your comment about the voice server, is this what happens if I try to run the server by clicking "start server" from the voxpop menu?

Can you or anyone help me in getting the voices heard as it is impossible to use VoxAtc with only Ana's voice.

 

Kind regards,

Michael.

Share this post


Link to post
Share on other sites

Hi Michael, I have just been through this problem a few days ago. I had installed v6.5, but after seeming to work ok for a while, my VoxPop voices started acting up and I wasn't happy with the way VoxATC was working. I then reinstalled VoxPop server and voices, but they wouldn't play (no sound)

 

Finally I completely uninstalled everything and deleted my VoxATC folder from the "Internal Workings" directory. I then reinstalled VoxATC and VoxPop server c/w voices and everthing works well now. I have completed several flights since, with absolutely no problems.

 

A few things that I find helpful:

 

1) When installing, move your installers to your desktop and run them from there, not from a folder.

 

2) When you uninstall VoxPop server, use the Control Panel and when it asks you if you want to "force shutdown" another program (that little program that is supposed to start and stop the server) answer "no" and your computer should automatically restart at the end of the uninstall.

 

3) When installing the "VoxPop base" program (VoxPop server), run the installer then forget about, Do Not try to run the server, for me it has caused nothing but problems.

 

Another pilot may have some better advice,but this is what worked for me.

Regards,

Share this post


Link to post
Share on other sites

Hey Michael, one other thing I should mention, after first start up of your computer and before starting a flight, start up your VOXATC Voice Configurator and run each voice from there first. If you do this after any start up or restart of your PC, you will get a much faster initialization of VOXATC.

 

Regards,

Share this post


Link to post
Share on other sites

Hey Michael, one other thing I should mention, after first start up of your computer and before starting a flight, start up your VOXATC Voice Configurator and run each voice from there first. If you do this after any start up or restart of your PC, you will get a much faster initialization of VOXATC.

 

Regards,

Hi Rick,

I did as you suggested and it works great now, both VoxAtc and the add-on free VoxPop voices. Thanks very much.

Best Regards,

Michael.

Share this post


Link to post
Share on other sites

Hi Rick,

I did as you suggested and it works great now, both VoxAtc and the add-on free VoxPop voices. Thanks very much.

Best Regards,

Michael.

Glad you got it sorted, Enjoy.

 

Regards,

Share this post


Link to post
Share on other sites

Hi thanks for all the info, please advise how to "run" the voices before flight, does that mean to open the configurator and click the speak button?

Share this post


Link to post
Share on other sites

Correct, this only has to be done once after start up of your pc and before your "first" flight. You don,t have to do this before every flight unless you have rebooted your pc.

 

Regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this