Sign in to follow this  
Dumont

Enabling SSAA in Prepar3d.cfg

Recommended Posts

In [Display] section in prepar3d.cfg found SSAA = 0.

How is the SSAA behavior, 0 = off and 1 = on?
Or other values indicating the level to be implemented, 2 or 4 or …?
Finally, SSAA line is working ?,

Several values placed and AA does not change.

 

João Alfredo

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

In [Display] section in prepar3d.cfg found SSAA = 0.

How is the SSAA behavior, 0 = off and 1 = on?

Or other values indicating the level to be implemented, 2 or 4 or …?

Finally, SSAA line is working ?,

Several values placed and AA does not change.

 

João Alfredo

 

Good question.

Majority opinion seems to be that it does not work.

However there a few voices saying it does.

I tried various combinations of CCC SSAA on/off and SSAA in p3d.cfg on/off

and the p3d.cfg setting seemed to have no effect (R290).

Only thing that got SSAA working was setting SSAA in CCC System profile.

 

gb.

 

gb.

Share this post


Link to post

Good question.

Majority opinion seems to be that it does not work.

However there a few voices saying it does.

I tried various combinations of CCC SSAA on/off and SSAA in p3d.cfg on/off

and the p3d.cfg setting seemed to have no effect (R290).

Only thing that got SSAA working was setting SSAA in CCC System profile.

 

gb.

 

gb.

 

Yes, I already think it's a mystery, posted same question in P3D forum and already begins to gather flies, after 20 hours no official clarification of LM.

Thank you for your attention, let's wait.

 

 

João Alfredo

Share this post


Link to post

 

Nvidia Inspector is practically useless for P3D!

 

 

oh dear, this forum is becoming more than boring...

803 posts and such a nonsense...

Share this post


Link to post

I've been trying out some settings. In the cfg SSAA=anything seems to do nothing.

 

Whan I apply Antialiasing - Transparency (supersample) with CP, at the same multiple as MSAA in the cfg (or display settings), I get an obvious improvement when zooming out and reading the tail number on the stock B58. Although it's hard to spot a difference with fences, I could also see the forest canopy was much less shimmering especially with 8xMSAA(display settings) + 8xSSAA(CP). The tree canopy was not too bad at 4 + 4. Setting SSAA to anything other than the MSAA multiple did nothing.

 

Next I loaded an old Carenado C340 and a BN2 Islander. Both look pixely with 8 + 8 yet the forest canopy stayed unshimmering.

 

I went into NI and changed SSAA to Sparse Grid SSAA and the instruments and aircraft models improved dramatically, but this also introduced slight shimmer in the tree canopy.

 

So it depends on what aircraft model you are using. If the aircraft needs SGSSAA, then ultimately this reduces the image quality, but does improve the problems presented by those certain aircraft models.

 

I was using NVidia 347.88 and NI 1.9.7.3. GTX680 1920x1200, and repeated the tests on another machine with GTX480 and 1920x1200 with the same result.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this