Sign in to follow this  
nelsly

Preciptitfx doesn't work with p3D patch

Recommended Posts

Hi, have the latest ver 1.2.0.11 installed and can't get P3D to show the effects that are available with precipiyfx. It shows the default rain and snow. I have tried un installing and the re installing to no avail. I have tried this with the weather themes in P3D and with ASN it just crashes the sim. Any help would be appreciated. When I run the installer it does everything it should. When I check rescan for aircraft, the little blue bar does its thing and the installer working but greyed out. There is another message that says precipit fx installer task  has completed. The installer still says woeking with the little blue bar going around and around. The only way to stop this is to click ok. I do that and everything disappears, the installer and the message box. When I start P3D I still have the default rain and snow

 

Thanks

 

Nelson

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, have the latest ver 1.2.0.11 installed and can't get P3D to show the effects that are available with precipiyfx. It shows the default rain and snow. I have tried un installing and the re installing to no avail. I have tried this with the weather themes in P3D and with ASN it just crashes the sim. Any help would be appreciated. When I run the installer it does everything it should. When I check rescan for aircraft, the little blue bar does its thing and the installer working but greyed out. There is another message that says precipit fx installer task  has completed. The installer still says woeking with the little blue bar going around and around. The only way to stop this is to click ok. I do that and everything disappears, the installer and the message box. When I start P3D I still have the default rain and snow

 

Thanks

 

Nelson

 

Hi Nelson,

 

We try to answer everyone as fast as possible.

 

Can you both confirm that:

  • The installer hangs after clicking "ok" on the "Task Complete" popup and that the rain / snow textures aren't installed in P3D?
  • Other effects aren't installed on P3D
  • The effects are installed on FSX if you have it installed.

 

Thanks

Share this post


Link to post
Share on other sites

Hi Keven, thanks for the reply. After clicking ok on the task complete pop up both the installer and the task pop up disappear. If I don't click ok the task pop up boc and the installer remain on the screen. The installer says working and the blue bar just keeps scrolling. All I can say is the effects of rain and snow appear to be the default p3d ones. I do not have FSX on my system. I have tried installing with the FSX check boxes unchecked or checked. No difference. Any other ideas??

 

Cheers

 

Nelson

Share this post


Link to post
Share on other sites

I had the same issue. What worked for me was selecting uninstall. Closed then opened again and selected all because I have both sim as well, and that got it working on both.

 

Hope it helps

Share this post


Link to post
Share on other sites

Sorry tried that several times and I still don't have the effects

 

Nelson

 

Hi Nelson,

 

Sad to hear it's not working for you.

Do you have a file called "RainA.bmp.fsfx_PFX.bkp" in your P3D "Texture" folder?

 

Thanks

Share this post


Link to post
Share on other sites

Hi Keven,

 

May be it can be helpful to  Nelson, I found  8 folder as"RainA.bmp.fsfx_PFX.bkp" in Texture folder. Is it correct amount?? 

Share this post


Link to post
Share on other sites

Hi Keven,

 

May be it can be helpful to  Nelson, I found  8 folder as"RainA.bmp.fsfx_PFX.bkp" in Texture folder. Is it correct amount?? 

 

Yes, there are 8 similar files named that way, that means the installation was completed successfully.

Can you share some screenshots with us of the results in P3D?

 

Thank you

keven

Share this post


Link to post
Share on other sites

Sorry guys I have all 8 files in my p3d texture folder. When p3d is launched I still have the default rain and snow texture

 

Thanks

 

Nelson


Hi Is there any proof positive way when looking at p3d to tell that the textures are indeed being shown. As stated I did see a difference when I first installed the program but since the update of 1.2.0.11 I am back to the p3d original textures.

 

Nelson

Share this post


Link to post
Share on other sites

To be honest I'm not sure what texture I am seeing or if the prorgam is showing the right textures

 

Nelson

Share this post


Link to post
Share on other sites

THis is suppose to be REX ESS+ OD textures  and ASN weather engine.  REX ESS in FSX excellent but P3D totally different. I dont know why???

Share this post


Link to post
Share on other sites

From what I see, you have the latest textures installed. You might want to take a screenshot before and after to see the difference.

Share this post


Link to post
Share on other sites

Hi, ok success :lol:  Don't really know what happened, here is what I did. Deleted the 8 files in p3d texture folder. Ran the installer and it said a new ver was available so I downloaded it. The ver is 1.2.0.13.  W ent through the motions and ran P3D. As soon as I put the snow effect on I noticed the difference right away. Tried the rain with the same results. Any way it is working now and looks good. Thanks to all that offered help. Much appreciated

 

Cheers

 

Nelson

Share this post


Link to post
Share on other sites

Hi, ok success :lol:  Don't really know what happened, here is what I did. Deleted the 8 files in p3d texture folder. Ran the installer and it said a new ver was available so I downloaded it. The ver is 1.2.0.13.  W ent through the motions and ran P3D. As soon as I put the snow effect on I noticed the difference right away. Tried the rain with the same results. Any way it is working now and looks good. Thanks to all that offered help. Much appreciated

 

Cheers

 

Nelson

 

Thank you for your patience and ingenuity! 

Share this post


Link to post
Share on other sites

Keven, can you confirm you are actively working with the LM devs on making the other effects work in P3D2 please? Cheers K

Share this post


Link to post
Share on other sites

Keven, can you confirm you are actively working with the LM devs on making the other effects work in P3D2 please? Cheers K

 

Hi Kevin,

 

We are trying to get in contact with LM, without success as of now.

 

Thanks for asking!

Keven

Share this post


Link to post
Share on other sites

I've posted on the LM forum asking why...

Do you have any idea why the prop/jet wash and wheelspray effects don't work under P3D2 Keven please?

Thanks K

Share this post


Link to post
Share on other sites

I've posted on the LM forum asking why...

Do you have any idea why the prop/jet wash and wheelspray effects don't work under P3D2 Keven please?

Thanks K

 

Like many people on the P3D forum, we know what the problem is in the sim... Some made videos about it. https://www.youtube.com/watch?v=RyZ8dzOm3rw

 

Obviously, we don't have access to the internals of the platform. We don't know if it's an easy fix or something that would take much longer.

Share this post


Link to post
Share on other sites

Help--same issue for me:  installed the PrecipitFX into P3D V2.2, install seemed to go fine except I noticed the FSX radial buttons were not grayed out, so I deselected them and left the P3D ones selected, but all rain/snow are the same as prior to the install.  Uninstalled, reinstalled but this time the FSX radial buttons were grayed out, so I reinstalled P3D ones, but alas, rain/snow textures are the same ;o(

 

Please elaborate what to do with this.  I only have P3D installed, not FSX.

 

Thanks, standing by for the correct solution...

 

Noel

 

ADDENDUM:  got it--I had to uninstall the app, not just the textures thru using the app, reinstall the app and now all's well.  Much better textures ;o)

Share this post


Link to post
Share on other sites

Hi Kevin, although I've had occasion to reinstall PrecipitFX twice before and its been OK I have Noels problem this time. It didn't work first time (nor were there any backed up files in the P3D texture folder) so I ran your 'uninstaller', then re-ran your programme again and this time I found that the 8 backup rain files were present in the texture folder, but no change visually, still the aweful default rain. Likewise with the snow. Its got me foxed as it appears to have installed correctly. Trust me I know the difference between yours and the default! 

 

Any suggestions? Btw, the reason I am reinstalling Precipit is that I upgraded to P3d 2.5 today along with the two curent hotfixes i.e. to xx44. In case that's the problem somehow.

 

Rgds

 

Gareth

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this