Sign in to follow this  
turnjac

Sink Rate Warning & Hard Landing during Autoland

Recommended Posts

Hello,

 

On one particular landing (YMML WBSB) just prior to crossing the rwy threshold I get an aural sink rate warning followed by a hard landing; just prior to the runway, the FMC is commanding over 1300 fps just prior to touch down

 

All modes for the auto land remain engaged (LAND 3, Flare & Rollout) & are otherwise executed correctly during the  landing.

 

Landing configuration

 

Flaps 30

Vref = 144 Kts (139+5)

 

Has anyone else encountered this & is there a solution ?

 

Thanks

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

 

 


Has anyone else encountered this & is there a solution ?

 

My bet is that you have ASN? If so, turn down the wake turbulence slider. For some reason (perhaps a limitation in coding) ASN will create wakes for aircraft that are not moving, which will cause what you're seeing.

 

Also, it's a forum requirement to sign your posts with your real name here.

Share this post


Link to post
Share on other sites

My bet is that you have ASN? If so, turn down the wake turbulence slider. For some reason (perhaps a limitation in coding) ASN will create wakes for aircraft that are not moving, which will cause what you're seeing.

 

Also, it's a forum requirement to sign your posts with your real name here.

Hes right ive had this problem before always landing in Dubai, I couldnt find a way to fix it but if you know you are going to get a good landing rate or at the correct alt. just ignore it 

Share this post


Link to post
Share on other sites

Thanks for the suggestions.

 

In my case it's nothing to do with ASN.

 

I altered the approach to the glide slope by reducing speed to 170 kts (FMC computes 240 kts at the waypoint) a further 6 miles out & fly level at 2000 ft. I then descend & reduce to 154 kts (flaps 15 & then 20) & capture the glide slope followed by a correct autoland as expected. I can replicate this every time.

 

 

I guess there's some value which the PDMG autoland algorithm doesn't like which is peculiar to the previous approach. It's the first time I've come across this - I'll open a ticket & see what PMDG comes up with..

 

Steve Turner

Share this post


Link to post
Share on other sites

My bet is that you have ASN? If so, turn down the wake turbulence slider. For some reason (perhaps a limitation in coding) ASN will create wakes for aircraft that are not moving, which will cause what you're seeing.

 

Also, it's a forum requirement to sign your posts with your real name here.

hi all,

 

i am facing the same situation of hard landing, nose wheel and main gear touch  the runway at the same time, auto land unable to succes a smoth and kiss landing even wituout asn !!

 

Sid Khezaz

Share this post


Link to post
Share on other sites

Thanks for the suggestions.

 

In my case it's nothing to do with ASN.

 

I altered the approach to the glide slope by reducing speed to 170 kts (FMC computes 240 kts at the waypoint) a further 6 miles out & fly level at 2000 ft. I then descend & reduce to 154 kts (flaps 15 & then 20) & capture the glide slope followed by a correct autoland as expected. I can replicate this every time.

 

 

I guess there's some value which the PDMG autoland algorithm doesn't like which is peculiar to the previous approach. It's the first time I've come across this - I'll open a ticket & see what PMDG comes up with..

 

Steve Turner

It sounds to me like you are expecting the 777 FMC to work like the NGX FMC and control speed on the approach. It won't do that. You have to take control of the airspeed input yourself. As you did when you got a successful landing.

 

If you don't intervene the speed will stay high and you will get an excessive rate of descent on the glideslope.

 

It isn't a bug, it's how the actual aircraft behaves. It's explained in the tutorials.

Share this post


Link to post
Share on other sites

Try deleting the ThermalDescriptions.xml file from the root of your sim directory and report back, backup first.

Share this post


Link to post
Share on other sites

Try deleting the ThermalDescriptions.xml file from the root of your sim directory and report back, backup first.

He already said it's not weather related. I think it's due to the way he's controlling speed.

Share this post


Link to post
Share on other sites

The OP said it had nothing to do with ASN, not that it wasn't weather related.

 

I am talking about the default thermals the sim has with any weather except clear skies and/or thermal effect toggled off.

 

All I suggested was give it a go as a step in eliminating a possible cause of the problem.

 

I have long deleted the file and never look back, letting AS2012 take care of the weather without the sim's own predefined thermals, usually upsetting things on short finals.

Share this post


Link to post
Share on other sites

The OP said it had nothing to do with ASN, not that it wasn't weather related.

 

I am talking about the default thermals the sim has with any weather except clear skies and/or thermal effect toggled off.

 

Yes I know what you were suggesting. Probably easier to simply switch thermals off though. But look at the fourth post in the thread. If it was the thermals then they should surely also affect the approach when he reduced speed.

Share this post


Link to post
Share on other sites

Kevin,

 

My speeds are correct  through manual selection using the MCP spped dial for the various flap settings selected during the approach & are also correct during landing (see my first post).

 

Mike,

 

Your suggestion that it may be due to the turbulence & thermal effects under the FSX weather settings is correct as the issue dissappears when deselecting the effects & flying the identical approach profile. Looking further into it, there is a very localised area starting at 1 mile from touchdown where the steady sink rate (850 fpm) reduces to a zero sink rate until 0.8 miles whereupon it resumes, however the aircraft is now too high, although probably still within the glideslope angle since it is very close to the runway; the aural sink rate alarm then sounds followed by the hard landing.

 

When I fly the second approach (more shallow) as mentioned previously, with the turbulence & thermal effects selected, the issue doesn't manifest & the landing is normal & as expected. As you alluded to in your previous post, the application of these effects are not consistent since it would be expected to occur for both approaches.

 

The remaining question is whether the PMDG 777 Autoland should remain engaged & valid once the sink rate aural warning occurs ?

 

Steve Turner

Share this post


Link to post
Share on other sites

If you turn on visible thermals in FSX you should see spirals/circling birds where you are having problems, I've no idea how they chose the default locations.

 

Turning off thermals in FSX may affect externally injected weather, that is why I recommend deleting the file.

 

Re PMDG 777 Autoland behaviour, I can't comment on the real thing but one can assume that as a desktop simulation not all the systems are modelled 100% and until discrepancies outside the basic operation are noted and fixed there will always be the odd quirks.

Share this post


Link to post
Share on other sites

Kevin,

 

My speeds are correct through manual selection using the MCP spped dial for the various flap settings selected during the approach & are also correct during landing (see my first post).

 

It wasn't that clear. Stating the reference speed you had selected in your first post did not mean that the aircraft was at that speed on the approach. You didn't mention reducing speed according to the flap schedule. Excessive speed on the glideslope would give the results you described.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this